Community Forum

No Streaming (Error 100.500 or unrecoverable error)

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Frequent Visitor

No Streaming (Error 100.500 or unrecoverable error)

For the past few days my Android app and when trying on my PC was giving me the dreaded "Out of Home" error even when sitting in my home.  Now the Out of Home message is gone, but no matter what I do, I get an error, on all my devices.  On my Android device the error is "The server is reporting an unrecoverable error.  Please try playing another channel or recording."  On my PC the error is "We've run in to a problem while streaming (Error 100.500-stream)"

 

I've tried different shows and channels, rebooting the X1 DVR, rebooting the router, all to no avail!

 

HELP PLEASE!

Frequent Visitor

Re: No Streaming (Error 100.500 or unrecoverable error)

Argh.   The unreliability of the X1 streaming is making me nuts.  This morning the symptoms have changed.  Instead of the previous error messages after hitting play the system either goes right back to the grid listings or gives me the dreaded "Out of Home" message even though I'm sitting at home using the wifi on my comcast gateway.

Frequent Visitor

Re: No Streaming (Error 100.500 or unrecoverable error)

Well, I just got a call back from 2nd level support and was told that there is a backend system issue going on in my area (Alexandria, VA) that is causing this problem.  Engineering has been alterted and is working on it.

Frequent Visitor

Re: No Streaming (Error 100.500 or unrecoverable error)

Of course, 10 days later, still no progress.

New Poster

Re: No Streaming (Error 100.500 or unrecoverable error)

well   im in md have same issue and how about the support team had no clue what i was talking about............

Contributor

Re: No Streaming (Error 100.500 or unrecoverable error)

After 10th failure trying to watch a movie on Starz Edge pay TV online with 8Mbps/3Mpbs internet speed verified by comcast's only speedtester, I gave up.  It plays for a while, balks, rebuffers a few times then the dreaded error message Unable To Play Starz Edge pops up and won't reboot clicking retry, over and over and over.

 

Starz Edge - Useless.

YouTube free videos play on same system, same time but not simultaneously in HD at 1080p or 1440p perfectly

 

XFINITY NEEDS BANDWIDTH AND SERVERS TO SERVICE ITS PAYING MEMBERS.

No other excuses will do.  The system is hosed.