Community Forum

New XRE Server Version 1.41.03 05/08/14

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Official Employee
Problem Solver

Re: New XRE Server Version 1.41.03 05/08/14

Ya they put a ticket in last night.they called today told me they are working on the bug regarding problem.i guess its not effecting everyone.
Valued Contributor

Re: New XRE Server Version 1.41.03 05/08/14


gotpizza wrote:

rick did your firmware rollback this morning?


Assuming that your are referring to the XRE Server Version, mine did.

Problem Solver

Re: New XRE Server Version 1.41.03 05/08/14

yep no problem as i thought i can watch a program that has not yet finished recording. never had a problem before 41p4. 

Problem Solver

Re: New XRE Server Version 1.41.03 05/08/14

i tested 7 shows last night all stoped after a few minites. testing now with old 40p5 to see if it will work watch shows while still recording..stay tunned..

Problem Solver

Re: New XRE Server Version 1.41.03 05/08/14

if they don't know maybe we really know lol.

Gold Problem Solver

Re: New XRE Server Version 1.41.03 05/08/14

Pizza,

 

No one from Comcast has ever come out and said what these updates actually do so I am guessing when I say this:

 

I believe that the XRE Server Version is analogous to an internet browser on a computer. I also believe the STB Timestamp is the "firmware".

 

I am fairly sure I have the same firmware as everyone else (1.3.2). This morning, I noticed my XRE Guide Version was now 1.41.04. I am extremely skeptical that an XRE Server Version update will fix issues such as audio drop outs, surround output and remote input problems. I also believe that XRE Server Version updates deal primarily with appearance and features, not hardware....

 

As of 2pm this afternoon, my Arris DVR is still on 1.41.04 and has not "reverted".

 

I think it is important to note that I am 98% sure that Comcast has pushed out updates WITHOUT changing version numbers.

 

I hope that answers your question.

 


gotpizza wrote:

rick did your firmware rollback this morning?




 

 

Problem Solver

Re: New XRE Server Version 1.41.03 05/08/14

rick did your firmware rollback this morning?

Gold Problem Solver

Re: New XRE Server Version 1.41.03 05/08/14

When you press GUIDE there is a reminder at the top of the screen that FF and REW will do day up and day back. Number entry might be better but I would be surprised if an XRE Server update would fix this.

Silver Problem Solver

Re: New XRE Server Version 1.41.03 05/08/14


jehill wrote:

I received XRE Server Version 1.41.04 06/09/2014 last night.  We will see if it resolves the no response to remote issue.


Still at 1.40.  Darn.


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.
Valued Contributor

Re: New XRE Server Version 1.41.03 05/08/14

I received XRE Server Version 1.41.04 06/09/2014 last night.  We will see if it resolves the no response to remote issue.

Problem Solver

Re: New XRE Server Version 1.41.03 05/08/14

Regular Contributor

Re: New XRE Server Version 1.41.03 05/08/14

I spoke too soon, aduio drop outs are back and I still have to manually change it to surround on X1 to get DD 5.1

Gold Problem Solver

Re: New XRE Server Version 1.41.03 05/08/14

Not to rain on anyone's parade but I highly doubt that an XRE Server Version update will solve the audio drop out issue. I think it will take a STB (firmware) update to fix that issue.

 

I also think that if the audio drop out issue COULD have been fixed by firmware, it WOULD have been fixed by now. There are posts in the forum regarding audio drop outs that now date back one year.

 

Another thing to keep in mind is Comcast has sent out updates in the past without changing version numbers. At times I think we (forum members) are placing too much faith in the version numbers.

 


robut wrote:

jerrylynns

 

It's been a couple of days since your update and post.  Can you still say there are no and have been no audio dropouts with your Pace green light box?




 

 

 

Regular Contributor

Re: New XRE Server Version 1.41.03 05/08/14

jerrylynns

 

It's been a couple of days since your update and post.  Can you still say there are no and have been no audio dropouts with your Pace green light box?

Contributor

Re: New XRE Server Version 1.41.03 05/08/14

Thanks for clarifying!  Here in Central California it usually take a few days before we receive updates, but I'll watch for it!

 

Mike

Regular Contributor

Re: New XRE Server Version 1.41.03 05/08/14

Now, just received 1.41.04 05/09/14
What happened after the update, I got no called ID on the TV and surround mode on X1 doesn't change automatically when I go through my receiver. The new update I just got right now hasn't helped either.
Contributor

Re: New XRE Server Version 1.41.03 05/08/14

Jerry...

 

Could you explain what you meant when you said "it really messed my X1"?

 

Mike

Regular Contributor

New XRE Server Version 1.41.03 05/08/14

Got this update yesterday....it really messed my X1...no caller ID again...surround settings not changing back and forth..that was working great...so far no audio dropouts...Pace green light here!  

  What I did find was at the top of the guide it now shows you the arrows to skip a day and mine no longer has the update tab in the settings.  Anyone else seeing this?

 

    Thanks, Jerry