Community Forum

Huntsville Alabama Channel 490 Showtime 2 HD Is Out - Again

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Highlighted
Frequent Visitor

Huntsville Alabama Channel 490 Showtime 2 HD Is Out - Again

Huntsville Alabama market channel 490, Showtime 2 HD, is out - again.  This is an ongoing issue, every two months or so, for 2 or 3 days each outage.  Duplicate channel 1952 is also supposed to be Showtime 2 HD, but for some reason, it has only broadcasted in SD.

 

For the last 24 hours, there has been a frozen frame on channel 490, with the SHO2 HD bug in the lower right hand corner.  I have checked all other HD and SD channels, including HBO and Showtime, and they are OK.  TiVo has been reset, and a signal has been resent to the card by customer service.

 

Please fix this channel, thanks.

Frequent Visitor

Re: Huntsville Alabama Channel 490 Showtime 2 HD Is Out - Again

well, it's been three days, and still no showtime 2 in hd. 

 

thanks to my post, email, and call into customer service, at least i received on phone call asking what the issue is.  i tell the rep, on showtime 2 hd cannel 490, the same picture has been showing for 3 days.  they tell me i'm the only customer that has reported this issue, so i troubleshoot.

 

check the signal on tivo, 97/100, pretty awesome.  reset the box, done.  check the cables, great.  check every other channel, good.  have signal resent to card, completed.

 

let me ask, does anyone in local customer service have a tv they can walk up to and look at?