Community Forum

How stop DRV recording non-English Programming

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

How stop DRV recording non-English Programming

Please help, I want to block all non-English DRV recordings.

already set preferences to English language---at least 1/3 of recording are in Spanish.

Official Employee

Re: How stop DRV recording non-English Programming


Suevatt wrote:

Please help, I want to block all non-English DRV recordings.

already set preferences to English language---at least 1/3 of recording are in Spanish.



- For customers on our X1 Platform - see this link: https://customer.xfinity.com/help-and-support/cable-tv/x1-audio-output/


- If the above does not help, look at the remote control for your TV set (not your cable box) as the TVs language settings may have been accidentally changed (sometimes labeled as MTS or SAP on the remote or via your TVs settings menu).

 

My theory is that if you already checked the cable box settings -  your shows didn't necessarily get recorded that way, but they are playing back that way due to a setting on the TV set (not the cable box), see above. 

Highlighted
Valued Contributor

Re: How stop DRV recording non-English Programming


ComcastTeds wrote:

Suevatt wrote:

Please help, I want to block all non-English DRV recordings.

already set preferences to English language---at least 1/3 of recording are in Spanish.



- For customers on our X1 Platform - see this link: https://customer.xfinity.com/help-and-support/cable-tv/x1-audio-output/


- If the above does not help, look at the remote control for your TV set (not your cable box) as the TVs language settings may have been accidentally changed (sometimes labeled as MTS or SAP on the remote or via your TVs settings menu).

 

My theory is that if you already checked the cable box settings -  your shows didn't necessarily get recorded that way, but they are playing back that way due to a setting on the TV set (not the cable box), see above. 


Adding to comcastTeds...Make sure your dvr recording settings are set to a specific channel because it's possible that the program will also be shown on a spanish language network as a repeat.