Community Forum

Frozen with an apple logo

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Official Employee

Re: Frozen with an apple logo

You're welcome! I've just replied with my findings. Let me know how you would like to proceed. 

Contributor

Re: Frozen with an apple logo


@RobertWy wrote:

I've escalated your issue to an Official Employee.  Are you sure this is an X1 issue and not an issue with your TV?


Thank you very much for your assistance!

Contributor

Re: Frozen with an apple logo

Thank you, the information has been sent.

Official Employee

Re: Frozen with an apple logo

Hi wandajhall, 

 

I can take a deeper look into this for you to see if there are others who may have had this issue. It sounds like it may have frozen while on that commercial, and if that is the case, I would like to see if there are any signal issues that cause your frozen screen. Do you mind if I review your account? Can you please verify your first and last name, and the phone number or account number associated with your services in a private message? 

 

To send a private message click on my name "ComcastChe", then click private message me. 

 

Contributor

Re: Frozen with an apple logo

Weird... I don't have Sprint or an iPhone...   I thought maybe it was part of a commercial since commercials were playing when it froze..however, have the multipe resets, that exact image came back twice and twice with just a blue screen.  So, I dunno....

Silver Problem Solver

Re: Frozen with an apple logo


@wandajhall wrote:

Nope, not sure about anything, this is just where I started.


I just saw that image while I was watching a recording; it was a Sprint advertisement for the red iPhone.


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.
Contributor

Re: Frozen with an apple logo

Nope, not sure about anything, this is just where I started.

Silver Problem Solver

Re: Frozen with an apple logo

I've escalated your issue to an Official Employee.  Are you sure this is an X1 issue and not an issue with your TV?


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.
Contributor

Re: Frozen with an apple logo

Red...looked just like this image:  red apple logo.jpg

Silver Problem Solver

Re: Frozen with an apple logo

Stupid question - what color is the logo?


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.
Contributor

Re: Frozen with an apple logo

It does, but is old and hasn't been updated or worked for a couple of years.  It doesn't have the Apple play app on it.  

Silver Problem Solver

Re: Frozen with an apple logo

Is your TV one of those that have different apps installed on them?


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.
Contributor

Frozen with an apple logo

Ok, so this is a weird one.  I am fixed now but I really want to know why.....    I was watching a local show last night and it went to a commercial. In the middle of the commercial, the screen went black, a red Apple logo appeared and it just froze right there.   Soft resets and have the signal resent didn't help and eventually, a full hard reset got it back.   Now, I have a Sony TV and absolutely zero apple devices or any other streaming devices on my home network....  so, exactly what was this Apple logo for/where did it come from/what does it mean???