Community Forum

Error 8001 on Mobile Playback

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Regular Visitor

Error 8001 on Mobile Playback

Some of my cloud recordings are showing Error 8001 when I try to play them back on a mobile (iOS) device; they show a different error on the xtv.comcast.net website, but are equally unplayable?  Any ideas?  Also, any recording over a year old has disappeared from mobile viewing (says not available for offline viewing) even though they were not set to delete after one year, are still on the X1 Box, and I have almost 50% space left. 

 

Ideas? Related or not?

 

Thx.

New Poster

Re: Error 8001 on Mobile Playback

Same issue here!

 

Admin1

Re: Error 8001 on Mobile Playback

bblawrence13 & YmmatT -- App issues are generally fixed by sign out/sign in or uninstall/re-install. What are the error you're getting on the website? 

Contributor

Re: Error 8001 on Mobile Playback

When I try to stream a recording I get the 8001 error, but not w/ all recordings. I uninstalled and re-installed the app and also logged out and then back in. Neither corrected the 8001 error.

PLease advise.

Contributor

Re: Error 8001 on Mobile Playback

Zach, it's not just a mobile issue. This happens on the website also. There are several threads about it. People getting error 8001 or 102100.5