Community Forum

Error 560

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

Error 560

it doesn't matter which video we attempt to watch... so... I don't believe the URL is relevant... but here you go anyhow... 
http://xfinitytv.comcast.net/tv/Gold-Rush:-Alaska/141642/2192936655/Man-Down/videos?skipTo=resume

also... just noticed videos that are partnered/shared/whatever with Hulu give you the error below...
 

Sorry, we've experienced some difficulty playing your video.

Please refresh this page in your browser to try again.

(Error 560)

 

My Cable Provider:Comcast Houston Digital
My myDVR Manager Status:Not Installed
My Set Top Box Names:Not Installed
My Queue setup:False
Facebook Queue Syncing:False
Facebook Connect:False

My operating system:Windows - Undefined
My web browser:Chrome 17 - Mozilla/5.0 (Windows NT 6.1) AppleWebKit/535.11 (KHTML, Like Gecko) Chrome/17.0.963.56 Safari/535.11
My system typeesktop Computer Or Other Device
My Move player version:Not Installed
My Silverlight version:5.0.61118.0
My flash version:11.1 R102
Javascript:EnabledCookies:Enabled

Tags (1)
Official Employee

Re: Error 560


cmhernandez03 wrote:

it doesn't matter which video we attempt to watch... so... I don't believe the URL is relevant... but here you go anyhow... 
http://xfinitytv.comcast.net/tv/Gold-Rush:-Alaska/141642/2192936655/Man-Down/videos?skipTo=resume

also... just noticed videos that are partnered/shared/whatever with Hulu give you the error below...
 

Sorry, we've experienced some difficulty playing your video.

Please refresh this page in your browser to try again.

(Error 560)


Try uninstalling then re-installing Flash and then try Hulu videos again.

 

Let me know the results.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe

New Poster

Re: Error 560

it didn't work... 

Official Employee

Re: Error 560


cmhernandez03 wrote:

it didn't work... 


Try using a different web browser and let me know if it works. This is not a permanent solution but it will help us narrow down your issue.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe

New Poster

Re: Error 560

that didnt work either... 

Official Employee

Re: Error 560


cmhernandez03 wrote:

that didnt work either... 


Are you currently located within the USA?

 

Do you have any anti-virus software installed?

 

Are you using any ad-blockers in your browsers?

 

Are you on a home network or on a work network?

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe

New Poster

Re: Error 560

Sorry, we've experienced some difficulty playing your video.

 

Please refresh this page in your browser to try again.

 

(Error 560)

 

 

 

Appears on both my Internet explo and Firefox browsers I need this issue fix its been a week I am seriously considering to switching my comcast service with At&t

Official Employee

Re: Error 560


jthamilton wrote:

Sorry, we've experienced some difficulty playing your video.

 

Please refresh this page in your browser to try again.

 

(Error 560)

 

 

 

Appears on both my Internet explo and Firefox browsers I need this issue fix its been a week I am seriously considering to switching my comcast service with At&t


Please go to www.xfinitytv.com/computer and copy the information you see on-screen and paste it in this thread so we can further assist you.

 

Also, try completely uninstalling then re-installing your Flash player and let me know if it works.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe

Regular Visitor

Re: Error 560

Same error, any show related to hulu never works on my Mac, ever since I upgraded to OS X Lion 10.7.4 (11E53), both from Xfinity or Hulu directly.

 

My Device Information

My Zip Code: 98109

My Cable Provider: Comcast Seattle Digital

My myDVR Manager Status:

My Set Top Box Names:

My Queue setup: False

Facebook Queue Syncing: False

Facebook Connect: False

My public IP address: 76.104.155.95

My operating system: Mac - Undefined

My web browser: Safari 6 - Mozilla/5.0 (Macintosh; Intel Mac OS X 10_7_4) AppleWebKit/536.25 (KHTML, Like Gecko) Version/6.0 Safari/536.25

My system type: Desktop Computer Or Other Device

My Move player version: 071706000001

My Silverlight version: 5.1.10516.0

My flash version: 11.4 R402

Javascript:

Enabled Cookies: Enabled

 

Note that any shows NOT related to hulu (such as HBO shows) work with no problems, so clearly this is something related to hulu.

Official Employee

Re: Error 560


sbbbb wrote:

Same error, any show related to hulu never works on my Mac, ever since I upgraded to OS X Lion 10.7.4 (11E53), both from Xfinity or Hulu directly.

 

My Device Information

My Zip Code: 98109

My Cable Provider: Comcast Seattle Digital

My myDVR Manager Status:

My Set Top Box Names:

My Queue setup: False

Facebook Queue Syncing: False

Facebook Connect: False

My public IP address: 76.104.155.95

My operating system: Mac - Undefined

My web browser: Safari 6 - Mozilla/5.0 (Macintosh; Intel Mac OS X 10_7_4) AppleWebKit/536.25 (KHTML, Like Gecko) Version/6.0 Safari/536.25

My system type: Desktop Computer Or Other Device

My Move player version: 071706000001

My Silverlight version: 5.1.10516.0

My flash version: 11.4 R402

Javascript:

Enabled Cookies: Enabled

 

Note that any shows NOT related to hulu (such as HBO shows) work with no problems, so clearly this is something related to hulu.


The error is with your Flash Player.

 

Try completely uninstalling Flash from your computer and then download and install it again from here:

 

http://get.adobe.com/flashplayer/otherversions/

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe

Regular Visitor

Re: Error 560

I have done that so many times already, it never works.

Official Employee

Re: Error 560


sbbbb wrote:

I have done that so many times already, it never works.


Try using a different web browser and let me know if it works. This is not a permanent solution but it will help us narrow down your issue.

 

Also, do you have any anti-virus software or ad blocking software installed on your computer? Did any come with the upgrade?

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support