Community Forum

DVR Recordings Hard Drive / Cloud Issue - No 5.1 Audio

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Regular Contributor

DVR Recordings Hard Drive / Cloud Issue - No 5.1 Audio

I recently had my Arris DVR replaced because it stopped functioning.  I got a new Pace (PX013ANM) as a replacement.  Since then, if I have a lot of programs schueduled to record at once or are overlapping each other, they are not recording in 5.1 audio when they are broadcasted in 5.1 (i.e. Ray Donovan, Ballers, The Deuce).  It looks like the recordings might be going straight to the cloud and not using the hard drive space on the new DVR.  The video picture quality does not look as good either when this happens.  In the past I know if I had too many recordings schedule I would get a conflict error and I am not seeing this happen with this problem.

Anyone have any idea why this may be happening?   Thanks

Expert

Re: DVR Recordings Hard Drive / Cloud Issue - No 5.1 Audio


Gov0525 wrote:

I recently had my Arris DVR replaced because it stopped functioning.  I got a new Pace (PX013ANM) as a replacement.  Since then, if I have a lot of programs schueduled to record at once or are overlapping each other, they are not recording in 5.1 audio when they are broadcasted in 5.1 (i.e. Ray Donovan, Ballers, The Deuce).  It looks like the recordings might be going straight to the cloud and not using the hard drive space on the new DVR.  The video picture quality does not look as good either when this happens.  In the past I know if I had too many recordings schedule I would get a conflict error and I am not seeing this happen with this problem.

Anyone have any idea why this may be happening?   Thanks


did you check your audio device settings for 5.1 output on HDMI (on)? Do you feed the HDMI output to the receiver?  You can determine if the recording you are playing is in cloud or on local DVR by pressing the OK button while playing a recording (when only video is on the screen). In the upper left corner will be DVR letters or a white cloud icon in front of DVR letters. 


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.

If you'd like information about the Expert program, you can find it here.
Regular Contributor

Re: DVR Recordings Hard Drive / Cloud Issue - No 5.1 Audio


Rustyben wrote:

Gov0525 wrote:

I recently had my Arris DVR replaced because it stopped functioning.  I got a new Pace (PX013ANM) as a replacement.  Since then, if I have a lot of programs schueduled to record at once or are overlapping each other, they are not recording in 5.1 audio when they are broadcasted in 5.1 (i.e. Ray Donovan, Ballers, The Deuce).  It looks like the recordings might be going straight to the cloud and not using the hard drive space on the new DVR.  The video picture quality does not look as good either when this happens.  In the past I know if I had too many recordings schedule I would get a conflict error and I am not seeing this happen with this problem.

Anyone have any idea why this may be happening?   Thanks


did you check your audio device settings for 5.1 output on HDMI (on)? Do you feed the HDMI output to the receiver?  You can determine if the recording you are playing is in cloud or on local DVR by pressing the OK button while playing a recording (when only video is on the screen). In the upper left corner will be DVR letters or a white cloud icon in front of DVR letters. 


Yes I feed HDMI output to the receiver and Yes it is set for 5.1 output on HDMI.  Last night I had two programs scheduled to record and both recorded in 5.1 audio.  It seems like Sunday night is the problem night because I have a lot of stuff recording between the wife and I!!

Thanks for the tip on pressing "Ok" to see if it is the DVR or Cloud!

Regular Contributor

Re: DVR Recordings Hard Drive / Cloud Issue - No 5.1 Audio

In the settings menu under HDMI Audio Output, I discovered a new "Expert Mode" selection and changed it to that from "Auto Detect".  Although doubtful, I will see if that fixes my issue.  It appears that this "Expert Mode" will allow DD+ audio from Netflix programs though.

Also, I confirmed that the programs that recorded in stereo only and not 5.1 from this past Sunday night are definatley in the cloud and not on my DVR hard drive. 

 

So does this mean that anything recorded to the cloud and not the DVR will only output in stereo only and not 5.1 DD?

Expert

Re: DVR Recordings Hard Drive / Cloud Issue - No 5.1 Audio


Gov0525 wrote:

In the settings menu under HDMI Audio Output, I discovered a new "Expert Mode" selection and changed it to that from "Auto Detect".  Although doubtful, I will see if that fixes my issue.  It appears that this "Expert Mode" will allow DD+ audio from Netflix programs though.

Also, I confirmed that the programs that recorded in stereo only and not 5.1 from this past Sunday night are definatley in the cloud and not on my DVR hard drive. 

 

So does this mean that anything recorded to the cloud and not the DVR will only output in stereo only and not 5.1 DD?


for your home recordings of channels the 'streams' are recorded and you select playback of the streams. There have been some comments (unverified) that they believed that the cloud DVR streams are encoded only for stereo stream (no 5.1) but that is not verified. Would be a good test to find a 5.1 channel and start the recording with your DVR unplugged from power. when recording completes power up the DVR and play back the recording (would be from the cloud DVR but played through the home X1 equipment. If the 5.1 stream is available (blue light on the clock area) then you know the 5.1 stream does record in the cloud.


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.

If you'd like information about the Expert program, you can find it here.
Regular Contributor

Re: DVR Recordings Hard Drive / Cloud Issue - No 5.1 Audio


Rustyben wrote:

Gov0525 wrote:

In the settings menu under HDMI Audio Output, I discovered a new "Expert Mode" selection and changed it to that from "Auto Detect".  Although doubtful, I will see if that fixes my issue.  It appears that this "Expert Mode" will allow DD+ audio from Netflix programs though.

Also, I confirmed that the programs that recorded in stereo only and not 5.1 from this past Sunday night are definatley in the cloud and not on my DVR hard drive. 

 

So does this mean that anything recorded to the cloud and not the DVR will only output in stereo only and not 5.1 DD?


for your home recordings of channels the 'streams' are recorded and you select playback of the streams. There have been some comments (unverified) that they believed that the cloud DVR streams are encoded only for stereo stream (no 5.1) but that is not verified. Would be a good test to find a 5.1 channel and start the recording with your DVR unplugged from power. when recording completes power up the DVR and play back the recording (would be from the cloud DVR but played through the home X1 equipment. If the 5.1 stream is available (blue light on the clock area) then you know the 5.1 stream does record in the cloud.

 

Well I am pretty convinced that this is definately the case in my experiences.  Every recording that I have run into that is from the cloud has been in stereo only and I know was originally broadcasted in 5.1 from the network.  Its too bad because the cloud idea is a great one, but for me is unacceptable because of the neutered audio! 


 

Regular Contributor

Cloud 5.1 Audio Question

Can anyone confirm whether or not they can get 5.1 audio from a cloud recording.  I have not been able too.  Thanks

Gold Problem Solver

Re: Cloud 5.1 Audio Question

No need to start another thread on the same topic...
Gold Problem Solver

Re: DVR Recordings Hard Drive / Cloud Issue - No 5.1 Audio

A while ago as Comcast was first rolling out Cloud DVR this issue was brought up.

A Comcast employee said that cloud recordings being stereo was part of the cloud rollout but it was TEMPORARY.

I have not seen any further information.
Regular Contributor

Re: DVR Recordings Hard Drive / Cloud Issue - No 5.1 Audio


RickGr4 wrote:
A while ago as Comcast was first rolling out Cloud DVR this issue was brought up.

A Comcast employee said that cloud recordings being stereo was part of the cloud rollout but it was TEMPORARY.

I have not seen any further information.

 Well it would be nice for a Comcast rep to way in on this then.

Gold Problem Solver

Re: DVR Recordings Hard Drive / Cloud Issue - No 5.1 Audio

You will find that Comcast is not very forthcoming in regards to X1 issues.
Expert

Re: Cloud 5.1 Audio Question


Gov0525 wrote:

Can anyone confirm whether or not they can get 5.1 audio from a cloud recording.  I have not been able too.  Thanks


Just waiting for several users to test this by hitting record on (for example) HBO HD channels with the (single) DVR unplugged from power. After the recording finishes, Plug DVR in and try playing the recording which will be from the cloud DVR. If the regular blue LED on the clock face 'lights' during playback the DVR is seeing the 5.1 stream and is linked to the receiver in 5.1. try it if you like and reply back.


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.

If you'd like information about the Expert program, you can find it here.
Expert
Regular Contributor

Re: Cloud 5.1 Audio Question


Rustyben wrote:

Gov0525 wrote:

Can anyone confirm whether or not they can get 5.1 audio from a cloud recording.  I have not been able too.  Thanks


Just waiting for several users to test this by hitting record on (for example) HBO HD channels with the (single) DVR unplugged from power. After the recording finishes, Plug DVR in and try playing the recording which will be from the cloud DVR. If the regular blue LED on the clock face 'lights' during playback the DVR is seeing the 5.1 stream and is linked to the receiver in 5.1. try it if you like and reply back.


I plan on trying this sometime this weekend and will reply back

Regular Contributor

Re: Cloud 5.1 Audio Question

Well....I tried the unplug test and I have confirmed that cloud recordings are unfortunatley stereo only.  Oh well, maybe its only temporary Smiley Wink

Expert

Re: Cloud 5.1 Audio Question


Gov0525 wrote:

Well....I tried the unplug test and I have confirmed that cloud recordings are unfortunatley stereo only.  Oh well, maybe its only temporary Smiley Wink


I suspected that would be the case and it is a setting in the 'just in time' stream encoder function. Thank you for doing the testing.


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.

If you'd like information about the Expert program, you can find it here.