Community Forum

Channel 39 has no sound!!! Why?

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

Channel 39 has no sound!!! Why?

Channel 39 has no sound!!! Why?

New Poster

Re: Channel 39 has no sound!!! Why?


waltmoore53 wrote:

Channel 39 has no sound!!! Why?



waltmoore53 wrote:

Channel 39 has no sound!!! Why?


Comcast, please help!   No sound on 39 or 793 on 1/3 & 1/4/2018.   Why and how to fix?

Thank you.

Expert

Re: Channel 39 has no sound!!! Why?


jb3753 wrote:

waltmoore53 wrote:

Channel 39 has no sound!!! Why?



waltmoore53 wrote:

Channel 39 has no sound!!! Why?


Comcast, please help!   No sound on 39 or 793 on 1/3 & 1/4/2018.   Why and how to fix?

Thank you.


do you have DTA, older xfinity set top boxes, or the X1 Entertainment system set top boxes?



I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!
New Poster

Re: Channel 39 has no sound!!! Why?

Trial and error approach: not sure why but Sound returned by pressing the letter D button on Comcast remote.  Hope this fix lasts. Thanks.