Community Forum

Can't hear Referee announcement when audio is set to 5.1

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Frequent Visitor

Re: Can't hear Referee announcement when audio is set to 5.1

I'm having the exact same issue except I'm using the signal coming out of the RNG110 box. 

New Poster

Can't hear Referee announcement when audio is set to 5.1

I'm having a really strange problem that I can't find a solution to. I have an X1 DVR connected via HDMI to a Sharp HD/3D television and to a Kenwood surround sound stereo. I am a huge sports fan and watch a lot of football. When I have the DVR audio set to 5.1, my stereo is showing it is receiving and decodig the 5.1 signal and I hear the announcers, fans, and game perfectly with the exception of, when a referee is making a call on the field, I can't hear him (there is no audio, it's as if it is broacting on a separte channel that is being lost). Keeping everything else the same, if I switch the audio on the DVR from 5.1 to stereo, I hear the referree perfectly but loose the quality of the 5.1 broadcast. This seems to happen on all channels but then I normally watch the ABC/ESPN channels so maybe it is just them.

 

Any thoughts out there on how to fix this so I can hear the referree over a 5.1 broadcast?