Community Forum

Cablecard in a Tivo, Multiple devices added to account

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Regular Visitor

Cablecard in a Tivo, Multiple devices added to account

I placed an order for a cable card and installed it in my tivo. 2 things...

 

1) Another device with a different showed up on my account so now there is 3 when there should only be 2 

 

 2) I am having pairing issues with the card. I cannot get on demand and premium. Possibly that the card is not coded correctly for the tivo? I have triple checked all the pairing information in the self activation site.  

 

Can I please get some help with this.

Admin1

Re: Cablecard in a Tivo, Multiple devices added to account

Hi natejgreene1 -- I can help you with your CableCARD pairing. I received your PM with this same request. I have responded back asking for pairing information. Please respond back with that information and I'll be able to help you out.


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!