Community Forum

Audio Sync issues on DVR

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Expert

Re: Audio Sync issues on DVR


@Chassiskat wrote:
Yes and all the usual. I'm an engineer so well past remedy and into diagnosing....

try connecting the x1 set top box directly to the TV (if not already) and using the TV speakers. if not in sync, use the TV remote and find the lip-sync menu and adjust to match lips. Recommendation is to use a major network (like news) and adjust as needed. did it work then on the TV speakers? 


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.

If you'd like information about the Expert program, you can find it here(updated).
Frequent Visitor

Re: Audio Sync issues on DVR

Yes and all the usual. I'm an engineer so well past remedy and into diagnosing....
Expert

Re: Audio Sync issues on DVR


@Chassiskat wrote:

Same issues here, just started in the last week.  Playing back recordings off the DVR, wildly out of sync.  Unwatchable shows when it kicks in.  The audio is well ahead of the video.  I am using tv audio as well as a wifi headset - issue is device independent, seems to be the transmission itself.  I'm in Denver area if that helps.


have you power unplugged that DVR for 30 seconds or so then plugged back in?


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.

If you'd like information about the Expert program, you can find it here(updated).
Frequent Visitor

Re: Audio Sync issues on DVR

Same issues here, just started in the last week.  Playing back recordings off the DVR, wildly out of sync.  Unwatchable shows when it kicks in.  The audio is well ahead of the video.  I am using tv audio as well as a wifi headset - issue is device independent, seems to be the transmission itself.  I'm in Denver area if that helps.

Silver Problem Solver

Re: Audio Sync issues on DVR


@BSC2 wrote:

I am having the same problems - all of a sudden all my DVR recorded shows are playing back with an audio sync issue, regardless of the browser, tried turning on/off computer.


So your issue is NOT with the X1 system but with your browser/pc?


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.
New Poster

Re: Audio Sync issues on DVR

I am having the same problems - all of a sudden all my DVR recorded shows are playing back with an audio sync issue, regardless of the browser, tried turning on/off computer.

Regular Visitor

Audio Sync issues on DVR

Hello,

 

Recently, there is a noticeable sync issue when playing back from DVR.  It hadnt happened in the past but has started in the last month or so.  Its quite noticeable and my only option is a frequent system reset (every 3 days) to fix it.

 

Is there something else I can do ?

 

Thank you