Community Forum

Android Apps Not Working

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

Android Apps Not Working

Multiplayer gaming apps are not working on our Android devices when connected to our home network. They work when we use them on every other network outside of our house. The web browser and social apps work but just the multiplayer gaming apps, such as Clash of Clans and Catapault Saga, don't. 

New Poster

Re: Android Apps Not Working

I realize this post is older, but I am experiencing the same problem. Specificaly, Clash of Clans will not load.  It works fine from my parents place and any other wireless connection.  I cannot get it to work when connnected to wireless at my own home so I can only guess there is something I need to do with the router or my Comcast wireless settings.  Please help!  This is drivning me insane!

 

 

New Poster

Re: Android Apps Not Working

And just to add a few more details, I have an iPhone 4.  I have gone into my network settings and reset them.  I have tried deleting the apps and them reloading them.  The app will go to the load screen infinitly.  Again, this only happens when I try to use my home Comcast wifi.  Everything works fine when I am using my Verizon network service.

New Poster

Re: Android Apps Not Working

I forgot all about this post. Anyways, my gaming apps are working again. I had firewall enabled to "prevent the use of file-sharing softare or P2P protocols." I just disabled that and everything is working fine! Try messing with your router settings and disabling firewall. See if that helps.