Community Forum

X1 Recordings not on Web App

New Poster

X1 Recordings not on Web App

My X1 recordings used to show up on the web app. Now they don't. The X1 still records the shows. The app still shows the scheduled shows, but not the deleted ones or the recorded ones. The https://secure.xfinity.com/profile/#devices page shows both the non-X1 unit in one room and the X-1, but the X-1 is greyed, like it cannot be seen. I have re-booted the X-1 by unplugging and replugging as well as through its page to reboot and to reset.

Gold Problem Solver

Re: X1 Recordings not on Web App


X1User1 wrote:

My X1 recordings used to show up on the web app. Now they don't. The X1 still records the shows. The app still shows the scheduled shows, but not the deleted ones or the recorded ones. The https://secure.xfinity.com/profile/#devices page shows both the non-X1 unit in one room and the X-1, but the X-1 is greyed, like it cannot be seen. I have re-booted the X-1 by unplugging and replugging as well as through its page to reboot and to reset.


The box may have lost its account information and entitlements...... call into Comcast at 1-800-266-2278 or 1-800-934-6489 and speak with a CSR about refreshing the X1 box.

Official Employee

Re: X1 Recordings not on Web App


X1User1 wrote:

My X1 recordings used to show up on the web app. Now they don't. The X1 still records the shows. The app still shows the scheduled shows, but not the deleted ones or the recorded ones. The https://secure.xfinity.com/profile/#devices page shows both the non-X1 unit in one room and the X-1, but the X-1 is greyed, like it cannot be seen. I have re-booted the X-1 by unplugging and replugging as well as through its page to reboot and to reset.


I'm sorry you are having trouble. I looked up your account in an internal tool called "X-Ray" and it shows something odd. It lists your physical DVR as having 0% used while your Cloud DVR shows 2 hours and 10 minutes used. Based on your description, it does sound like your physical DVR has some recordings on it. It also appears that you have good signal to the box (the tool shows solid green on signal strength). 

 

I did a "Refresh" on your account but that's the extent of my ability (I don't have access to the tools of a customer service agent). I think it'd be best for you to call us and try to get your issue escalated (assuming I'm correct that there are recordings on your physical DVR).

 

-ComcastDan

New Poster

Re: X1 Recordings not on Web App

Thank you. Are you able to submit the ticket for me so I do not have to take time off from work to make the phone call?

New Poster

Re: X1 Recordings not on Web App

Thank you! I really wanted it resolved online without calling anyone. If I have time, i may call to get the issue fixed.

Official Employee

Re: X1 Recordings not on Web App


X1User1 wrote:

Thank you! I really wanted it resolved online without calling anyone. If I have time, i may call to get the issue fixed.


I'm really sorry but I don't have the ability to open tickets. I don't work in that department and just try to help here in the forums on nights and weekends when I'm not doing my regular job.  Again, sorry but I think it will be best if you call. We are open 24/7 if that helps.