Community Forum

Re: DVR shows skipping content on stream app

New Poster

Re: DVR shows skipping content on stream app

I am having the same issue - on almost every show that is recorded via the DVR I experience skipping through the entire program anywhere from a few seconds to a minute. I have uninstalled the app and installed again and no better. 

 

There are also some shows that will not play at all via the app but will on the home television.

Expert

Re: DVR shows skipping content on stream app


Momof4js2001 wrote:

I am having the same issue - on almost every show that is recorded via the DVR I experience skipping through the entire program anywhere from a few seconds to a minute. I have uninstalled the app and installed again and no better. 

 

There are also some shows that will not play at all via the app but will on the home television.


Hi, I moved your post to a separate thread. Does your problem happen on both your home internet as well as other internet connections like cell data?


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.

If you'd like information about the Expert program, you can find it here.
Frequent Visitor

Re: DVR shows skipping content on stream app

I'm experiencing the same problem as well. I have multiple recorded shows that I watch via the Xfinity TV app. Starting last week or so, the recorded shows are shorter than their actual time frame due to skipping throughout the show. This problem doesn't occur on my TV DVR, but only on my phone. Also, when I download the show it still skips. I've read numerous threads about this issue but have never seen a solution. Help is appreciated! 

Expert

Re: DVR shows skipping content on stream app


bbyk wrote:

I'm experiencing the same problem as well. I have multiple recorded shows that I watch via the Xfinity TV app. Starting last week or so, the recorded shows are shorter than their actual time frame due to skipping throughout the show. This problem doesn't occur on my TV DVR, but only on my phone. Also, when I download the show it still skips. I've read numerous threads about this issue but have never seen a solution. Help is appreciated! 


Does your problem happen on both your home internet as well as other internet connections like cell data?


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.

If you'd like information about the Expert program, you can find it here.
Frequent Visitor

Re: DVR shows skipping content on stream app

I've been on multiple internet connections such as my home internet and other internets when the recording is occurring, and the same problem still occurs...

Expert

Re: DVR shows skipping content on stream app

I have escalated your issue to the Comcast Team available to these forums. Check back often for a reply in this thread or via Private Message from a Comcast Official Employee.


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.

If you'd like information about the Expert program, you can find it here.
Official Employee

Re: DVR shows skipping content on stream app

Hello @Momof4js2001. I can assist with troubleshooting the recorded shows that are skipping. I'll need access to your account to begin. Please send me a private message and include your full name, service address, and account number so I can access your account. 

New Poster

Re: DVR shows skipping content on stream app

Hello, I hope you can help me if you were able to help others with this skipping issue.  I am on Comcast business internet and my shows are skipping large sections when I play them back on my Windows 10 PC at xfinitytv.comcast.net.  How can this be solved?  

Contributor

Re: DVR shows skipping content on stream app

Hello. I’m having the same issue. Most recent iOS installed on my iPad. Seems to occur more often on my home WiFi connection.
Expert

Re: DVR shows skipping content on stream app


TreCool883 wrote:
Hello. I’m having the same issue. Most recent iOS installed on my iPad. Seems to occur more often on my home WiFi connection.

hi, would you scroll up to the post above yours from a Comcast official employee and send him the information requested so he can check out your problem?


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.

If you'd like information about the Expert program, you can find it here.