Community Forum

Playback issue 106000 -11848 ios system error

New Poster

Playback issue 106000 -11848 ios system error

Recently I can't watch any programs without getting the above error. I'm on my home network and can't watch any shows using my iOS app on either my iPad or my iPhone 6 Plus. I've uninstalled and reinstalled the app; turned the phone off and on again; tried all of the basic suggestions out there. Does anyone have a solution? I've completely run out of space on my DVR and my shows are beginning to be deleted while trying to find a way to actually watch my recoded shows. So frustrating!
Expert

Re: Playback issue 106000 -11848 ios system error


Sharman128 wrote:
Recently I can't watch any programs without getting the above error. I'm on my home network and can't watch any shows using my iOS app on either my iPad or my iPhone 6 Plus. I've uninstalled and reinstalled the app; turned the phone off and on again; tried all of the basic suggestions out there. Does anyone have a solution? I've completely run out of space on my DVR and my shows are beginning to be deleted while trying to find a way to actually watch my recoded shows. So frustrating!

standard iOS fix is to hard boot the device (hold both home button and power button until device reboots (do not slide 'power off'). After Phone comes back on test app. still a problem, remove the app and reiinstall it and log back in.


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.

If you'd like information about the Expert program, you can find it here.
New Poster

Re: Playback issue 106000 -11848 ios system error

I've tried that already. A few times. Still have playback errors. It may work for one show, but will get the same error on another. Can't see having to uninstall and reinstall the app each time I want to watch a program... Seems rather foolish and something the developers should take a look at.
Expert

Re: Playback issue 106000 -11848 ios system error


Sharman128 wrote:
I've tried that already. A few times. Still have playback errors. It may work for one show, but will get the same error on another. Can't see having to uninstall and reinstall the app each time I want to watch a program... Seems rather foolish and something the developers should take a look at.

would you outline your home wifi set up? Any 'boosters' or repeaters for wifi? do you have a computer (lap/desktop) that you can connect via ethernet to the router or switch to see if wired gives you good connectivity?

 

The problem you are reporting is probably not related to the app but to the local internet configuration.


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.

If you'd like information about the Expert program, you can find it here.
Expert
Moved:

Re: Playback issue 106000 -11848 ios system error