Community Forum

Playback error: 100000

New Poster

Playback error: 100000

Hello please help! I’m trying to watch the bachelor winter games (I know huge priority) and I keep getting this error. I have no clue what it means or what I should do about it.
Tags (2)
E6410564-C9E7-409F-B97A-ED0AD6A4DCB4.png
Expert

Re: Playback error: 100000


@TAlexis23 wrote:
Hello please help! I’m trying to watch the bachelor winter games (I know huge priority) and I keep getting this error. I have no clue what it means or what I should do about it.

hi, what is the device you are getting that error (looks like an android)? are you trying to connect via any method to a TV (stream casting or hdmi connection)? are you inside the USA?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: Playback error: 100000

Hi, I am streaming on my iPad and I am in the US.
Expert

Re: Playback error: 100000


@TAlexis23 wrote:
Hi, I am streaming on my iPad and I am in the US.

do you have an open streaming app that attempts to send image (like screen mirroring? if not sign out of the app, uninstall it and reboot the ipad. turn on the ipad, install the app and log in. working now?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: Playback error: 100000

I have completed all steps suggested ...still having issue 

Contributor

Re: Playback error: 100000

I have started getting this error as of today. Did the sign off -> uninstall app -> reinstall app -> sign in sequence. It did not fix anything.

 

New Poster

Re: Playback error: 100000

Same problem- have tried uninstall / reinstall 2ce - no luck on iPhone
New Poster

Re: Playback error: 100000

I am having the same issue!

New Poster

Re: Playback error: 100000

Having same issue also, just started about 1 hous ago

 

Regular Visitor

Re: Playback error: 100000

Same problem for me in Seattle. I'll call the local office and see what they say. I've rebooted, re-apped, and unplugged everything a few times...no luck.

 

New Poster

Re: Playback error: 100000

Same issue in Chicago area 

New Poster

Re: Playback error: 100000

New Jersey here....I started having the same issue today.....

New Poster

Re: Playback error: 100000

Same issue here. Started today (this afternoon). I'm in Philadelphia.

New Poster

Re: Playback error: 100000

I'm having the same issue today. Ipad will not play any of the streams, and now the preview icons aren't showing up.

New Poster

Re: Playback error: 100000

I have been experiencing the same issue in the Chicago area.  What is going on?  I've even uninstalled the app etc.

Comcast...PLEASE HELP


 

New Poster

Re: Playback error: 100000

Same thing in Boston, started around 1 PM today.

Regular Visitor

Re: Playback error: 100000

Having the same problem here in Hamden, ct

New Poster

Re: Playback error: 100000

An issue: A DRM error has occurred. Houston area

New Poster

Re: Playback error: 100000

Been getting the same error, did all the steps per technical call & still have the issue.
New Poster

Re: Playback error: 100000

Same issue in Milford, NH, started 3 hours ago. Any solution?

New Poster

Re: Playback error: 100000

Same thing in Minneapolis.
New Poster

Re: Playback error: 100000

Same in Charleston SC.
New Poster

Re: Playback error: 100000

Ditto, when do we start getting credits on our bills?

 

New Poster

Re: Playback error: 100000

same here in Philadelphia.  very frustrating

New Poster

Re: Playback error: 100000

Same here in Vancouver, WA
New Poster

Re: Playback error: 100000

I get the error message when I have wifi turned on my phone, when I just use cellular, it works..... 

New Poster

Re: Playback error: 100000

Same here in Glassboro nj

New Poster

Re: Playback error: 100000

Turned off WiFi started the stream went back to settings and turned WiFi on and it kept playing
New Poster

Re: Playback error: 100000

Turned off wifi then turned back on and fixed problem in VT.

New Poster

Re: Playback error: 100000

NJ here.  It's fixed, back to normal!!!