Xfinity plant
Community Forum
Xfinity globe

Xfinity Router/Modem

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

Xfinity Router/Modem

My Galaxy S3 cannot connect to wifi which is supposed to be available on my Xfinity router/modem. Please help. "Authentication Error occurred."


Accepted Solutions
Regular Contributor

Re: Xfinity Router/Modem

youThe first thing that I would check is that you are entering your password correctly.  I think these passwords are case sensitive so they need to be pretty much exact.  If you still cannot connect to your network, I would recommend pressing the reset button on the back of the gateway for three seconds to reset it.  I had to do this one time because I was getting a password error and the problem was fixed after the gateway rebotted.  You might also want to try going into your gateway's settings and retyping in the network password so you can be sure that it is set at what you want it to be set at. 


All Replies
Regular Contributor

Re: Xfinity Router/Modem

youThe first thing that I would check is that you are entering your password correctly.  I think these passwords are case sensitive so they need to be pretty much exact.  If you still cannot connect to your network, I would recommend pressing the reset button on the back of the gateway for three seconds to reset it.  I had to do this one time because I was getting a password error and the problem was fixed after the gateway rebotted.  You might also want to try going into your gateway's settings and retyping in the network password so you can be sure that it is set at what you want it to be set at. 

New Poster

Re: Xfinity Router/Modem

Thanks for your reply.  I don't think I ever HAD a password for my cell phone to access wifi.  So, I tried setting one and that didn't work either. I don't want to reset my phone unless I absolutely have to.  It has to be a simple problem, as I'm kind of simple when it comes to these things. Smiley Happy

New Poster

Re: Xfinity Router/Modem

Also I don't know what a Gateway is.

Regular Contributor

Re: Xfinity Router/Modem

The router/modem (also called the gateway) comes with a password which is shown in the setup instructions.  You will need to enter that password into your S3 or, if available, use WPS (wifi protected setup) which doesn't require you to enter the password. 

 

Login to the gateway, go to the connection menu, then wifi.  Under the name of the gateway there should be a box labeled "add wifi protected setup (WPS) client"  Select that, then "pair" on the next screen.  If your phone can connect via WPS, it will do so automatically (may take a minute or 2), and you will never have to go through this again unless you reset the gateway or your phone.  If your phone can't connect via WPS, then you will have to enter the password manually.

New Poster

Re: Xfinity Router/Modem

Thank you!  The problem was the password.  I had the 'KEY' but didn't know it was also the password.  Then, there was a mixup between O and 0.  We mixed and matched until we hit the magic combo.

New Poster

Re: Xfinity Router/Modem

Thanks so much!  We didn't know that the 'Key' was also the password for the phone.  Also, they key had a mix of o's and 0's which we had to decode to make sure we had it right.  Finally fixed it!

New Poster

Re: Xfinity Router/Modem

Right On!!!! mamabearlongs!!!! That worked like lotion on ashey ankles!!! Real smooth!!!

Regular Contributor

Re: Xfinity Router/Modem

You're welcome. I'm glad that my post helped you solve your problem. Smiley Happy