Xfinity plant
Community Forum
Xfinity globe

Voice mail light AND stutter tone on, but *99 and online say there are no messages

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

Voice mail light AND stutter tone on, but *99 and online say there are no messages

Apparently I need someone to refresh my mail waiting indicator.  It is a real pain to see the light on, and to get the stutter dial tone when we pick up the phone to dial.  Please help!

New Poster

Re: Voice mail light AND stutter tone on, but *99 and online say there are no message

The only way to do it was to phone our number from another phone, leave a test message on the voice mail, then delete that message.  The light and stutter tone were eliminated right away.

 

I am proud I thought of this technique, but I am very disappointed that I wasted 20 minutes on the phone with a Comcast tech, who could not solve the problem and who did not make this suggestion to me.

New Poster

Re: Voice mail light AND stutter tone on, but *99 and online say there are no message

I tried that method after a customer service rep recommended it, and it did not work for me.  We have had service for over a month, and our voice message light stays on for at least 24 hours after all messages are deleted.  would be great if someone had an answer.

Problem Solver

Re: Voice mail light AND stutter tone on, but *99 and online say there are no message




Community Icon
I am a Retired Official Comcast Employee, and I no longer actively support the forum.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Retired Official Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
Retired Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon


Thanks
-Keisha-
New Poster

Re: Voice mail light AND stutter tone on, but *99 and online say there are no message

ok.  trying this now.  just left myself a message and then deleted it.  the voicemail indicator is on.  Will report when it goes off.

Problem Solver

Re: Voice mail light AND stutter tone on, but *99 and online say there are no message




Community Icon
I am a Retired Official Comcast Employee, and I no longer actively support the forum.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Retired Official Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
Retired Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon


Thanks
-Keisha-
New Poster

Re: Voice mail light AND stutter tone on, but *99 and online say there are no message

The light does not go off.  I need to clear it manually after deleting my messages.  If I don't clear the light myself using my phone menu, it eventually goes off after about 24 hours.  not sure what's going on with it.  Is it possible that my phone is not compatible with the voicemail system?

Problem Solver

Re: Voice mail light AND stutter tone on, but *99 and online say there are no message




Community Icon
I am a Retired Official Comcast Employee, and I no longer actively support the forum.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Retired Official Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
Retired Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon


Thanks
-Keisha-
Regular Visitor

Re: Voice mail light AND stutter tone on, but *99 and online say there are no message

Some users have said leaving themselves a message from another phone (perhaps a mobile), and then deleting it, worked for them.  However, another man said that it can also be something that you need to RESET on your phone's base station that has the Comcast/Xfinity service on it.  

 

In my case, I had to press and hold the Page button on my home phone's base for 5 seconds and it resets it.  It worked when the first suggestion of leaving a message from my mobile phone & then deleting it didn't work.  

 

Of course, the RESET will be based on your phone's instructions.  Thankfully, I ALWAYS keep manuals, so I was able to look it up.  If you didn't keep the manual, see if you can find it online.

 

Hope this helped some people!