Xfinity plant
Community Forum
Xfinity globe

Suddenly calls going straight to answering machine instead of voicemail

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

Suddenly calls going straight to answering machine instead of voicemail

Our incoming calls used to go to the voicemail even though we have an aswering machine set up as well.  Now within the last two weeks, the calls go to the answering machine instead.  They still show up on the TV screen, but not to the voice mail.  Any help would be appeciated.

Expert

Re: Suddenly calls going straight to answering machine instead of voicemail


Boorsman wrote:

Our incoming calls used to go to the voicemail even though we have an aswering machine set up as well.  Now within the last two weeks, the calls go to the answering machine instead.  They still show up on the TV screen, but not to the voice mail.  Any help would be appeciated.


Login into your Comcast account, goto VOICE and then PREFERENCES.... check there to see how many RINGS are set before your Comcast VM answers....sounds like this has changed.....make sure thenumber of rings is BELOW the number of rings set on the physical answering machine if you wisj to continue using the Comcast supplied VM....

 

-=Ray=-

New Poster

Re: Suddenly calls going straight to answering machine instead of voicemail

I was having this issue with all of our company calls going straight to voicemail. I knew it wasn't a phone issue b/c there were 4 phones connected to the line and all calls were going straight to voicemail all of a sudden. I used the call forwarding feature sometimes and figured it had something to do with a feature access code of some sort b/c it was like they were being forwarded to vm, but the forward feature was deactivated. I searched all over & looked at every Comcast help forum I could find with similar issues and there was no answered help responses for any of them, I was shocked! So I set out to figure it out myself! After hours of searching and reading forums and comcast help which they all pretty much just wanted to say to reset phone and modem and check phone wires, and saying it was the service and to email or call customer service, or go to your account and change settings, which none of it was helping anyone. I finally figured it out, after finding an old welcome to comcast booklet with all the feature access codes!! I had accidentally hit a wrong number and the calls were on do not disturb and just needed to be deactivated!! Which was simply dialing *79, I hope this helps others out there with the same issue, so they don't have to go through what I did.