Xfinity plant
Community Forum
Xfinity globe

No Message Indicator or Stutter Tone with Uniden TRU8888

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Contributor

No Message Indicator or Stutter Tone with Uniden TRU8888

I switched to Comcast Digital Voice recently, and while all the features are great, I'm not getting the stutter tone or Visual Message Waiting Indicator (VMWI) on my Uniden TRU8888 system.  I'm not certain if the TRU8888 supports VMWI via FSK (I've got an email into Uniden re: support or lack thereof), but it seems I should at least get the stutter tone.

 

Anyone have or know about the Uniden TRU8888?  I've turned off the built-in answering machine. I know some Unidens work with CDV, like the TRU9465.  I'll try to test mine on a CDV install where VMWI is known to work, but it won't be until this weekend.

 

One factor that may be worth mentioning is that the modem will not work with the phone cable plugged into jack "Tel 1/2".  All the lights flash and Line 1 shows always in use.  The Tel 2 jack works after I called CDV support and they reprovisioned the modem (it only handles phone duties; I have my own Motorola for Internet on a different outlet).

 

 

Expert

Re: No Message Indicator or Stutter Tone with Uniden TRU8888

Call Comcast support, if your not getting the studdertone when you have a new VM, then it would be an code issue on your account, and nothing to do with the equipment.

 

In the meantime, reset your eMTA telephony modem by pressing the small indented reset button on the panel where the cables attach.

Contributor

Re: No Message Indicator or Stutter Tone with Uniden TRU8888

Thanks for the tip.

 

I should add that I unplugged everything from the modem, including the battery, and waited a minute or more before plugging it all back in (and confirming Tel 1/2 is still messed up). Is all that the equivalent of using the reset button?  I did leave myself a voicemail after restting.

 

 

 

Contributor

Re: No Message Indicator or Stutter Tone with Uniden TRU8888

Spoke with a customer rep who worked with a "specialist" to check account settings, some of which they changed, the changes taking up to 72 hours to take effect.  So, we'll see....

Contributor

According to Uniden...

... phone systems that include an answer machine do not support the Visual Mail Waiting Indicator.  Here's the quote, as relates to the TRU8888 system:

 

"The unit will not flash for voicemail due to the unit has an answering machine."

 

Not sure if that affects the stutter tone.  I certainly hope not, but even that feature is not working for me, even with a simple GE phone.

 

Just thought I'd throw that out there.

 

Contributor

Re: No Message Indicator or Stutter Tone with Uniden TRU8888

Turns out Uniden systems with built-in answering machines do not support the VMWI, according to Uniden support.  Pity.

 

Still no love on the lack of stutter tone issue, and it's been almost 96 hours since Comcast made some account settings changes.  I guess another call to CDV support is in order.

 

 

Regular Contributor

Re: No Message Indicator or Stutter Tone with Uniden TRU8888

Hello 

Thank you
Comcast Vic.
Contributor

Re: No Message Indicator or Stutter Tone with Uniden TRU8888

No, my stutter tone issue has not been resolved.  I called back after four days (they specified up to 72 hours), giving them the ticket number.  They took forever to do nothing (I was put on hold at least twice), then the girl said their system was down.  I haven't had time to call back re: that ticket.

 

Anything you can do to escalate it would be great.

 

Thanks.

 

Contributor

Re: No Message Indicator or Stutter Tone with Uniden TRU8888

Just received a test voicemail from someone at Comcast in Oregon.  No stutter tone.  Left myself yet another test message, just to be sure.  No stutter tone.

 

Most Valued Poster

Re: No Message Indicator or Stutter Tone with Uniden TRU8888

Same problem for me. Still not working. When they tried to fix it, both my phone lines went down, people would call me and get "the number you have called is no longer in service" message on both lines. Now both lines work still no message waiting indicator, also my second line  only rings when  people who have comcast phone service call me, all other callers get sent directly to voice mail. Caller ID DOES show up on my computer but phone doesn't ring. I am afraid to call them, everytime I do something worse happens. Also average call to Comcast is about   40 minutes, my time is valuable, I don't want to waste my time.   Also they want to arrange a service call when the problem is that their  end. I don't know how many times they have sent techs out and was told the issue could have been solved on the phone.  Is it easier to set up a service call than to contact tech support or people who fix situations like this?  My internet and cable work fine, my primary phone is working except for MWI. to me that is a problem at Comcast's end, and for sure the problem of calls being sent directly to to voicemail and not ringing on my other line is a problem at thier end also.   My second line has a dial tone I can make calls and can check voice mail, even though there is no MWI(message waiting indicator)

Most Valued Poster

Re: No Message Indicator or Stutter Tone with Uniden TRU8888

BTW I don't call for service until I have done everything possible, I go through all the steps.  And I don't appreciate the fact that Comcast rep asks me to go through all those steps, even after I tell them that I have done them already. I try to explain what the issue is, but some of them don't get it. One rep asked me what my phone number was at least four times.  I told her you are not going to be able to help me are you?  She replied why not? Becuase you have asked for my phone number at least four times. I hung up on her.  It's sad you have to call several times to get the right person to help you.


CableFanatic wrote:

Same problem for me. Still not working. When they tried to fix it, both my phone lines went down, people would call me and get "the number you have called is no longer in service" message on both lines. Now both lines work still no message waiting indicator, also my second line  only rings when  people who have comcast phone service call me, all other callers get sent directly to voice mail. Caller ID DOES show up on my computer but phone doesn't ring. I am afraid to call them, everytime I do something worse happens. Also average call to Comcast is about   40 minutes, my time is valuable, I don't want to waste my time.   Also they want to arrange a service call when the problem is that their  end. I don't know how many times they have sent techs out and was told the issue could have been solved on the phone.  Is it easier to set up a service call than to contact tech support or people who fix situations like this?  My internet and cable work fine, my primary phone is working except for MWI. to me that is a problem at Comcast's end, and for sure the problem of calls being sent directly to to voicemail and not ringing on my other line is a problem at thier end also.   My second line has a dial tone I can make calls and can check voice mail, even though there is no MWI(message waiting indicator)


 

Most Valued Poster

Re: No Message Indicator or Stutter Tone with Uniden TRU8888

Further proof of thier incompetence. I got a voice mail from Comcast today on my secondary line, which still directs all calls that are not Comcast phone lines directly to voicemail.  The message said you now have 105 megs of interent speed at no additional cost.   I have been getting that 105 speed for a year and a half.  Now how do you trust them to fix a problem for you.

 

Here is the message:

 

Active immediately. Your package now includes   one hundred five megs of Internet speed which doubles the speed of your Internet service at no additional cost. Here's how to activate your speed increase simply shut down your computer unplug your modem from the outlet plug your modem back in. Wait thirty seconds and turn your computer back on for more information visit www.com cast .com forward slash power cycle or call us at one eight hundred XFINITY with any questions. Thanks for being a Comcast customer."

Most Valued Poster

Re: No Message Indicator or Stutter Tone with Uniden TRU8888

I got brave and called today. They created a ticket, and said someone would get back to me tomorrow. In the usual fashion my voice mail doesn't work at all now. There is a message "The system is currently  unavailable, please try again later". Hopefully that means they are working on it.

Most Valued Poster

Re: No Message Indicator or Stutter Tone with Uniden TRU8888

Success It's working something to with codes ETC.  Once again the problem was at thier end, makes me wonder why the rep's first solution was to send a tech out,  is it easier to set up an appointment than it is to create a ticket.

Most Valued Poster

Re: No Message Indicator or Stutter Tone with Uniden TRU8888

Update now my other line is not accepting calls they just go directly to voice mail,  However the message waitng light works. So people  who leave messages I can retrieve them. Oh the imcompetence!!!