Community Forum

Both Phone Lines Lit when there is only one line.

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Contributor

Both Phone Lines Lit when there is only one line.

Tel1 and Tel2 Lights are both lit on my Cisco XB3 Gateway Modem. Funny thing is, they were never both lit before and I only have one phone line. My account info still shows a single line. Was there a firmware update that now lights both lines when there is only one? I have already reset the modem and it comes back up with both phone lines lit. Phones has dial tone and rings.

 

Any ideas?

Gold Problem Solver

Re: Both Phone Lines Lit when there is only one line.


Homerec130 wrote:

Tel1 and Tel2 Lights are both lit on my Cisco XB3 Gateway Modem. Funny thing is, they were never both lit before and I only have one phone line. My account info still shows a single line. Was there a firmware update that now lights both lines when there is only one? I have already reset the modem and it comes back up with both phone lines lit. Phones has dial tone and rings.

 

Any ideas?


It's a bug in the recent FW release.  I wouldn't worry about it.

Contributor

Re: Both Phone Lines Lit when there is only one line.

Many thanx. I figured as much, but just wanted to see if anyone else had the same issue. Just seemed odd to see the additional light on.

 

 

 

Regular Contributor

Re: Both Phone Lines Lit when there is only one line.

It's a bug in the recent FW release.  I wouldn't worry about it.

 

If it's a bug, it not only didn't get fixed, and now it's propagated to other modem models - I must have gotten a FW push to my Cisco modem/router last night because as ot this morning now my TEL-2 light is lit as well, and I have only one phone line active on my account. My eyes/brain are trained to know what the modem light pattern is supposed to be (modem sits right next to my desktop PC), and it's distracting to see something that's "not right" - how do I really know that TEL-2 is not being used by something?

Official Employee

Re: Both Phone Lines Lit when there is only one line.

Hi Indigo,

 

As confirmed by @geek46, this is a bug and not anything that should impact your services.