Community Forum

Xfinity Hotspot used for years now not working at all shows Authentification Failed Error

Frequent Visitor

Xfinity Hotspot used for years now not working at all shows Authentification Failed Error

I have been using a monthly $54 on demand pass every single month for the past 2 or 3 years on a Hotspot that is 500 feet away from my house. And this month the first week was fine. But not after first having a problem with the system changing the sign up page to where you had to re register a whole new account.  I had a problem with the new sign up page not loading at all in order to pay my bill. After I finally solved that by copy and pasting the new page addresses in 4 different browsers, and finally getting it to work on an old FireFox browser which I was lucky enough to have on my tablet, I finally was able to re sign up. I also had problems with the newly updated payment page not loading. But after reloads and reloads I FINALLY get back online.

 

Then exactly a week after that I start having serious connection problems which I have never had before, for the whole 6 years the hotspot has been down there. The connection problem started with very weak signal bars when I have always had 4 and 5 bars.  It disconnected and I would have to reconnect from the availible wifi list and I would get an authentification error but eventually it would reconnect with the same weak signal. And playing games and streaming would crash my kindle tablet. I would have to reconnect again. I started going in a room in my house which is closer to the hotspot which still had strong bars. That worked fine for about 3 days until that spot, which has always been a spot that always worked perfect, whenever I had connection problems years before, stopped completely working also. I now cannot connect at all anywhere in my house to that hotspot. I get Authentificating... and then Authentifcation Failed every single time. I also get the same problem sitting outside of the door of the hotspot location. So distance is not the issue. I checked 2 other hotspots in my area and those hotspots work fine. I'm lucky enough to have one of those 2 other hotspots broadcasting a very weak in and out signal on the other side of my condo that I am now using from my living room. I live in a brick building and I'm getting it through my condo door, through a hallway, and the entrance to the building. So it's very weak. And I'm lucky when I get it until it also disconnects the same way. But I can get it.

 

I've tried everything from hard rebooting soft rebooting. 

Forgetting the network

Turning wifi off and on Airplane mode off and on (I do every night anyway)

Used wifi analyzer app

Called customer service and told them about it.

 

I think there is a problem with that hotspot's modem or router since sitting outside of the hotspot gives me the same problem that I get at my house. And other hotspots work fine. But there's no way to know since Xfinity will not check the modem or router at that location. They told me support would check from wherever they were. The hotspot still shows up on the Hotspot Finder Map so I don't think they turned it off. But would an authentification error be a problem with the Hotspot's router or modem?. They also removed a bunch of trees around my condo the day I started having the problem, which I thought was the problem since that was the only thing different that happened. But after sitting outside the door of the rental office of the apartments where the Hotspot is I canceled that out. 

 

It just seems like everything was fine all of these years until this new system change this month that Xfinity did. Does anybody have any suggestions on what it is causing the problem? Or what I could do to atleast maybe get a stronger signal from the other weak hotspot I'm getting?. Are there any antennaes on the market I can connect to my Kindle tablet to make that signal stronger. I've already checked out wifi extenders and boosters that only connect to routers and not the tablet. I would need a wifi antennae that can connect to the tablet since I don't  access to the router or modem.

 

I also cannot get my own router because I live with someone who will absolutely not pay for cable or broadband.

 

 

 

Official Employee

Re: Xfinity Hotspot used for years now not working at all shows Authentification Failed Error

Hi Lexx1. I can help look into the issues you're having with the hotspot. Can you please send me a private message verifying the Comcast username your are using when logging in? To send a private message, click on my name, "ComcastChe" then click private message me.

 

In the body of this message please verify the first and last name of the account holder, and the street address associated with your services.

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as best answer!
New Poster

Re: Xfinity Hotspot used for years now not working at all shows Authentification Failed Error

Hotspots don't work for me either. I get this every time. The irony is in my setting's it says connected but it actually isn't because my notification bar will still say LTE. Let me know if you get a fix because I talk to three different Comcast people and it still doesn't work.
IMG_4790.PNG
Regular Visitor

Re: Xfinity Hotspot used for years now not working at all shows Authentification Failed Error

I am unable to see the xfinity hotspot on my laptop but I can on my phone. I tried sending ComcastChe a private message but when I get to the page it says private message but there is no place to compose the message.

Expert

Re: Xfinity Hotspot used for years now not working at all shows Authentification Failed Error


@BeowulfBardou wrote:

I am unable to see the xfinity hotspot on my laptop but I can on my phone. I tried sending ComcastChe a private message but when I get to the page it says private message but there is no place to compose the message.


The sending of unrequested PM's is against Forum Guidelines.



I am not a Comcast employee.
I am a fellow customer volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as best answer!
Regular Visitor

Re: Xfinity Hotspot used for years now not working at all shows Authentification Failed Error


@Again wrote:

@BeowulfBardou wrote:

I am unable to see the xfinity hotspot on my laptop but I can on my phone. I tried sending ComcastChe a private message but when I get to the page it says private message but there is no place to compose the message.


The sending of unrequested PM's is against Forum Guidelines.


There is nothing on the forums Policy and Guidelines that states anything of the sorts of sending an unrequested PM is against the Forum Guidelines, especially if the PM is to contain personally identifying information that any comcast employee would require to verify the account.

Regular Visitor

Re: Xfinity Hotspot used for years now not working at all shows Authentification Failed Error

Were you able to find a solution? We have the same problem

New Poster

Re: Xfinity Hotspot used for years now not working at all shows Authentification Failed Error

I have this problem as well and when I use my network diagnostic (win8.1) it says
" Wi-Fi doesn't have valid IP config ". Please help, I have already wasted multiple month passes on this!
New Poster

Re: Xfinity Hotspot used for years now not working at all shows Authentification Failed Error

Anyone ever figure out a solution? I'm having the same issue. I get the weekly on demand pass and every month or two this happens for a few weeks.