Community Forum

Tivo Bolt - VOD Error %lm-2 (tivocardio-ch2-a4p.comcast.com0)

Regular Visitor

Tivo Bolt - VOD Error %lm-2 (tivocardio-ch2-a4p.comcast.com0)

Hi -

 

I'm also having an issue with VOD the Cablecard in my Bolt.  Upgraded from Roamio to Bolt.  Used the online pairing system to migrate the card from one to the other, which seems to work pretty well to get the channels on the Bolt.

But now I can't see VOD (and apparently there's some confusion about which channels I'm subscribed to for things like SyFy's Roku app and the Xfinity VOD app on iPad.)

 

From what I've read, this is a problem in the billing system.  Some help?

Tags (3)
Official Employee

Re: Error %lm-2) The locale code is (tivocardio-ch2-a4p.comcast.com

Hi jswoodburn, 

 

I can help look into this and get this issue resolved. Can you send me a private message verifying your first and last name, the phone number, street address, and the account number associated with your services.

 

To send a private message click on my name "ComcastChe", then click private message me.

Official Employee

Re: Error %lm-2) The locale code is (tivocardio-ch2-a4p.comcast.com

Hey Jeremy!

 

Thanks for verifying your account info. In order to get this resolved for you can you verify the Cable Card Serial Number; Host ID; Cable Card ID; Data ID; Unit Address? 

 

 

Official Employee

Re: Error %lm-2) The locale code is (tivocardio-ch2-a4p.comcast.com

Hi jswoodburn, thank you for working with us via private message and glad we were able to get this fixed for you.

 

Thank you