Xfinity plant
Community Forum
Xfinity globe

TiVo Bolt VOD freeze

Regular Visitor

TiVo Bolt VOD freeze

Just changed our TV package and it looks like the cablecard designation was altered. Had to have this fixed before. Hoping someone can change our account so we can use VOD again. Thanks!

 

edit: To clarify, this was identified as a known issue by ComcastPhill previously. If we start any On Demand from our TiVo menu it begins for 3-5 seconds and freezes. No error pops up. The timeline scroll bar continues to run but the screen and audio freezes.

Regular Visitor

Re: TiVo Bolt VOD freeze

ll looking for a rep to fix this like last time. Thanks

Regular Visitor

Re: TiVo Bolt VOD freeze

This has still not been addressed and no one has contacted me.

 

Previously I sent the card information via PM and received this reply from a rep which worked as an fyi for any rep that (hopefully) reaches out to me.

 

"Thank you for that information WaxyPaxy,  I have confirmed that your card/host information is correct on my side but I have corrected the rate codes and sent the correct signal. Can you please retest and let me know if you are able to view Video on Demand?   Thank you"

Frequent Visitor

Re: TiVo Bolt VOD freeze

You can PM ComcastPhill directly, that's how I got my issue resolved this time when no one was responding to my postings.

Official Employee

Re: TiVo Bolt VOD freeze

Hi WaxyPaxy, thank you for reaching back out and I didn't receive a reply after the PM you referenced above, so I assumed it was corrected.  I will gladly review this further on my side,  please send me a private message with your account information (your name, address and account number). 

 

Thank you