Community Forum

On Demand not working for 4 days!!!

Regular Visitor

On Demand not working for 4 days!!!

On demand  has not been working for 4 days! I got an error message:CL-0x000f. talked to a tech(/) via chat who said they was sending a signal to both boxes. Nothing happened. I had tried the unplug and re-plung thing only to get

another error code: CL-00f-call customer service. What is going on? Comcast stripped my building of the Service Protection Plan, in January so I can't even have a technician to come to my house. How can this issue be resolved?

All this person did was trying to push a whole new service package which I don't want. All I want is XOD fixed or give me a reduced bill! ANYONE HAVE ANY ANSWERS? PLEASE HELP!!!!!

Expert

Re: On Demand not working for 4 days!!!


@zolika wrote:

On demand  has not been working for 4 days! I got an error message:CL-0x000f. talked to a tech(/) via chat who said they was sending a signal to both boxes. Nothing happened. I had tried the unplug and re-plung thing only to get

another error code: CL-00f-call customer service. What is going on? Comcast stripped my building of the Service Protection Plan, in January so I can't even have a technician to come to my house. How can this issue be resolved?

All this person did was trying to push a whole new service package which I don't want. All I want is XOD fixed or give me a reduced bill! ANYONE HAVE ANY ANSWERS? PLEASE HELP!!!!!


Please read the reply by ComcastAmir here.



I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.

If you'd like information about the Expert program, you can find it here.