Community Forum

All of the sudden self assigned ip with wifi on demand

New Poster

All of the sudden self assigned ip with wifi on demand

I would appreciate anyone who is able to help with a self assigned IP address as I don't know how to troubleshoot this problem anymore. I am on Mac and asst/diagnostics I see a green Wi-Fi, and a green Wi-Fi settings, and a yellow Network settings, a green ISP, and a red Internet failed and a red Server failed.  I do on-demand with my laptop at home on a monthly basis as I'm not here very often and it allows me to use my laptop other places around town. I have not had this problem before,  normally I am able to get straight onto the Internet. There are three hotspots in this building, so I can't imagine there is a problem with all three?  I have rebooted I have change location I have renamed location etc. and I still get a 169... self assigned IP address instead of the normal 10.237...  Any ideas are much appreciated thank you. 

Official Employee

Re: All of the sudden self assigned ip with wifi on demand

Hey Bumph, 

 

I can help you out. I'd like to review a few things on the back end to help get this resolved. Can you please verify your first and last name, and the phone number or account number associated with your services in a private message? 

 

To send a private message click on my name "ComcastChe", then click private message me. 

New Poster

Re: All of the sudden self assigned ip with wifi on demand

I’m having the same problem and I’ve followed every bit of trouble shooting advice I can find. Anyway I could get some help with this? Self assigned IP address won’t let me sign into the xfinity hotspot anymore.