Community Forum

spanish on hd during game, commercials in english

New Poster

spanish on hd during game, commercials in english

the baseball channel is broadcasting in spanish during the game... and the commercials are in english.  is there anything I can do to fix it.   

Admin1

Re: spanish on hd during game, commercials in english

Hello heeyitsme,

What you can start with is checking the audio settings. These will be for your main box:

1. Press the Menu twice on the remote.

2. Select Setup in the menu

3. Select Audio Setup

4. For Default Audio Track option, Channel Default is always the channel's main audio track

5. Press the right-arrow button to change the audio track

 

For the Adapter:

1. Press the Xfinity button to display the menu

2. Select Audio Language and choose preferred language

3. Press OK to change

 

New Poster

Language change

I change the channel and English changes to Spanish. Commercials will be English, but program will be in Spanish
New Poster

Re: spanish on hd during game, commercials in english

Thank you! It worked, until I changed the channel...it went back to Spanish
Official Employee

Re: spanish on hd during game, commercials in english


Kperise wrote:
Thank you! It worked, until I changed the channel...it went back to Spanish

Apologies. I do see a few cable boxes listed on your account, can you let me know which cable box you are having this issue on? Is it the Motorola DCH 3416 DVR, the Pace RNG 150N HD cable box (non-DVR) or one of the DTAs (smaller devices)?

 

Thanks for any additional information that you are able to provide.   

New Poster

Re: spanish on hd during game, commercials in english

I cannot understand Spanish so cannot enjoy the San Francisco Giant games being broadcast in Spanish.   I checked.  My system audio selection is set to English, not to Spanish.  Too bad for English advertisers on Xfinity who won't be getting as much as they might for the ad dollars they are spending.  I just wonder, why the change?

Official Employee

Re: spanish on hd during game, commercials in english


@davidwahlberg wrote:

I cannot understand Spanish so cannot enjoy the San Francisco Giant games being broadcast in Spanish.   I checked.  My system audio selection is set to English, not to Spanish.  Too bad for English advertisers on Xfinity who won't be getting as much as they might for the ad dollars they are spending.  I just wonder, why the change?


Apologies for the issue and the experience that you described above. 

 

Most likely, the Pace RNG 110 device or your TV set is set on SAP.  

 

The link below should assist.
https://forums.xfinity.com/t5/Non-X1-Service/Spanish-Audio-No-Audio-DVS-SAP-Secondary-Audio-Program/...

 

If you have an HD or SD full cable box:


- The audio settings on your cable box may have accidentally been changed:


Press the Menu button twice on the Comcast remote control. A new screen below will appear, with the top-left option automatically selected.


Use the down-arrow key (above the Info button) to navigate to Setup and press OK/Select (the center key on the remote control in the middle of the 4 arrow/directional buttons).


Use the down-arrow key (above the Info button) to navigate to Audio setup and press OK/Select.

The Default Audio Track will default to the first option–Channel default–which which is always the channel’s main audio track (unless it was previously changed).


Press the right-arrow navigation key to change the audio track. Changing this selection will instantly change the audio.


1. Press once for English
2. Press twice for Spanish (Español) OR to activate Descriptive Video Description (DVS)
3. Press three times for French (Français)

4. Press four times for Portuguese (Portugues).
5. Then press the Exit button (above the Volume button) to resume program viewing


Please note: These audio options can only be heard if the program provider or cable channel is providing that additional audio option.

 

- If the above does not help, look at the remote control for your TV set (not your cable box) as the TVs language settings may have been accidentally changed (sometimes labeled as MTS or SAP on the remote or via your TVs settings menu).

 

 

New Poster

Re: spanish on hd during game, commercials in english

As everyone has said, go to: Menu, Setup, Audio Track

Language will say Espanol or Spanish, I could not change that but if you:

Turn “Off” the Descriptive Video Service that should change language output from Espanol to Channel Default =

All Set

New Poster

Re: spanish on hd during game, commercials in english

hey everyone having this issue, my equipment is fairly current so i have the remotes that have the abcd buttons on it. the D button will toggle the eng/spa audio language on those dual language sports broadcasts on my DVR box and it will bring up the menu on my non dvr boxes that are not -on demand boxes, not sure if the non DVR on demand boxes will toggle language or would be done by the menu. The change is not channel specific so at any time your box is on and you accidently hit the D button you change the setting.

So it would have to be the remote since you would purposely have to go in to the menu and change it to SPA for you to recieve the spanish broadcast feed.