Community Forum

language

New Poster

language

all of a sudden my tv cable is now in Spanish.  I didn't change it.  After reading a few emails I hit the D button but only changed the language to that channel I was on.  How to change all of them.  My tv is set for English

 

Silver Problem Solver

Re: language

It's in Settings.

https://www.xfinity.com/support/cable-tv/x1-audio-output/

(Google will find any question you have about X1)


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.