Community Forum

X1 Forum

Frequent Visitor

Re: X1 Forum

could you please tell me what is going on with the recording indicater light. thankyou

Regular Visitor

Re: X1 Forum

Is there a way to set up the XG1-P so that the clock stays on while the box is powered off?  Currently, the display is blank when the box is off.

Regular Visitor

Re: Clock on XG1-P

Thank you- I will give that a try.

Problem Solver

Re: X1 Forum


@glosaul wrote:

could you please tell me what is going on with the recording indicater light. thankyou


There's a fairly known and essentially "old" bug with the recording light on the box (just with the light, not the actual recording functionatlity)--it should be fixed in one of the upcoming updates (no one really knows which one or when exactly).  That's really all there's to it when it comes to that light.

Problem Solver

Re: X1 Forum


@rwhicksjr wrote:

Is there a way to set up the XG1-P so that the clock stays on while the box is powered off?  Currently, the display is blank when the box is off.


For whatever reason it seems like the box was designed that way originally.  That said, one of the recent udpates seems to have changed that behavior where the time will stay on the box's display even when it's "turned off", or essentially in standby/sleep mode (when the greenish/bluish light ring around the power button is off)--although it's unclear if it's temporarily until another update at some point, or if it will be more of a permanent thing.

Problem Solver

Re: X1 Forum


@HD-Tech wrote:
Kara- Please tell us what was fixed in the new March 2nd build? No recording light still. You would think the programming team could fix that in about 5 minutes if they really wanted to.

It would be nice to know if that March 2nd update hopefully fixed the issue with the video output and settings on the box--where a previous update from February 7th seems to have changed the resoultion to 720P and the options to adjust the resolutions simply disappeared from the device settings section.  Hopefully at least that's the case and we'll all get that update soon (or possibly another one that fixes the video output and settings issue).

Contributor

Re: X1 Forum

7:00pm right now and it is still off by an hour.  

Regular Contributor

Re: X1 Forum

I'm the one who has the March 2 update. I don't know if it will fix the resolution issue you are mentioning, since I did not have it in the past. Im just hoping it fixes all the DVR funtionality issues before my wife kills me Smiley Sad

 

Problem Solver

Re: X1 a 1+1/2 tuners - When will the X1 become a 2 tuner box????

Still not nearly as fast and simple as it is to simply switch between the available tuners (and their buffers) when needed, as has been available on the older boxes for ages now.
Contributor

Re: X1 Forum

my box shows the correct time. Try going hitting the xfinity button, go to options, devoce settings and select restart, if that doesn't work unplug the power from the box for 1 min. Then plug back in.
Regular Contributor

Re: X1 Forum


@C_DM wrote:

Hopefully at least that's the case and we'll all get that update soon (or possibly another one that fixes the video output and settings issue).


I got the Mar 2nd update sometime over the weekend. It wasn't there sometime Friday, but was in place when I checked this evening. 

Regular Contributor

Re: X1 Forum

Good news. With the March 2nd update, the DVR recorded as it should, and let me watch the show when I pulled it up half way through. It also seems to be giving a correct % utlization. Let's see if the icon/no video bug is crushed as well. So far, so good. 

Problem Solver

Re: X1 Forum

Any chance anyone with a March 2 (or later) update could check the video options in device settings section of the menu to see if the video resolution gets displayed there, and could be changed if needed?
Regular Contributor

Re: X1 Forum

It's fine, but it has always been ok for me ( resolution selection)
Contributor

Re: X1 Forum

Video resolution works for me too. I can change it from the settings menu.
Contributor

Re: X1 Forum

22 hours later the correct time came in.  I work in IT and cant speculate why. 

Regular Contributor

Re: X1 Forum

you can turn the emails off and just check the forum.  i did.

Regular Contributor

Re: X1 Forum

most other dvr's these days do not have clocks.  i got a big digital clock for my living room when i replaced my comcast dct3425 with a tivo.

Regular Contributor

Re: Box Lag During Primetime


@PSUMattDE wrote:

Kara-

I noticed some posts on DSL Reports that people were seeing serious lag in the menus ironically during prime time hours lately.

 

Well, I saw it first hand last night. Around 8:30 Eastern, tried to watch a program recorded on the DVR. Literally took minutes to access the list, select the program, and then watch it.

 

Never witnessed this before last night.


Please pass this on to the development team.

Thanks.


PSUMattDE - thanks for your feedback - I've shared with the product management team and internal support team. We are aware of known issues on Friday evening, March 8th


I am a Retired Official Comcast Employee.
I no longer actively support the Xfinity Forum.
We ask that you post publicly so people with similar questions
may benefit from the conversation.
Was your question answered?
Mark a post as the Best Answer!
Regular Contributor

Re: X1 Forum

 


@darkromeo wrote:

Output resolution is missing from the video dispaly option.  Happened the same day my clock started to display while being off. 


darkromeo - I will escalate this issue with the X1 team. If I need additional information regarding your account, I will send you a PM. 


I am a Retired Official Comcast Employee.
I no longer actively support the Xfinity Forum.
We ask that you post publicly so people with similar questions
may benefit from the conversation.
Was your question answered?
Mark a post as the Best Answer!
Regular Contributor

Re: X1 Forum


@C_DM wrote:

@ComcastKaraT wrote:

@darkromeo wrote:

I came home today and noticed my box was displaying the time while its off, which it wasn't doing before. When I turned on my cable I realized my output is now at 720, and now the option to change the resolution is gone.  I've tried resetting my box, and the option is still gone.  This is a huge dealbreaker for me. I don't remember signing up to be a beta tester 


darkromeo - follow up on your resolution comment. What is missing from your Settings? The drop down menu to change the option, or the entire resolution section?

 

You should be able to navigate to it through Settings -> Device Settings -> Video Display -> Output Resolution.


With one of the more recent updates (one that seems to be dated February 7, 2013) it seems that the whole video resolution selection is not even there in the Video Display section of Device Settings.  Only the Zoom drop-down menu is there and nothing else--there's no way to change the resultion, and the resolution isn't even listed in the device information (it's just blank).

 

The television set itself started to display the resultion as being 720P as of that update, even though I've had it configured as 1080P for a long time before that.

 

I'm not sure if there was a more recent update--as someone seems to have mentioned one dated March 2, 2013--and, even if there was, if that update addresses this resolution issue.  Any ideas as to how to actually change the resultion and/or if there is or will be an update that addresses this issue?


C_DM - I will escalate this issue with the X1 team. If i need additional information regarding your account, I will send you a PM. 


I am a Retired Official Comcast Employee.
I no longer actively support the Xfinity Forum.
We ask that you post publicly so people with similar questions
may benefit from the conversation.
Was your question answered?
Mark a post as the Best Answer!
Regular Contributor

Re: X1 Forum


@glosaul wrote:

could you please tell me what is going on with the recording indicater light. thankyou


glosaul - The recording indicator light is a known issue and the product management team is working on a fix. Unfortunately, I do not have insight as to when it will be released to customers. Apologies for the inconvenience. 


I am a Retired Official Comcast Employee.
I no longer actively support the Xfinity Forum.
We ask that you post publicly so people with similar questions
may benefit from the conversation.
Was your question answered?
Mark a post as the Best Answer!
Regular Contributor

Re: X1 Forum

Another interesting observation... I have 2 DVR X1s.

 

One of them is getting updates pushed to it (already had the March 2nd build the first time I saw reference to it here).  The other box doesnt seem to get updates.  By forcing a Device Restart, I can make it happen (takes about 10 min to load it all).  But right now I have 1 box with Feb 7th and the other with March 2nd.

Regular Visitor

Re: X1 Forum

Just wanted to say all 3 of my X1 boxes have been working great since Saturday night 3-9-13

 

For the first time since having the X1 boxes installed all the menus in the X1 interface are loading up nice and fast everytime. Clicking on my recordings shows the info and watch button right away now. Same with deleteing recordings there is no delay anymore.

 

Don't know if it was the "March 2 update" or what but Comcast did something this weekend to improve the speed of the X1 boxes for sure.

 

I just hope it stays this way Smiley Happy

 

 

Now if comcast could just get the record Red Light on the front of the box to start working and add more features that I have requested I would be one happy customer Smiley Happy

Regular Visitor

Re: X1 Forum

I have three X1 boxes and all have lost the ability to change output resolution. Unfortunately, all are now on 720p despite the fact that my TVs are all 1080p. Had a tech come out today but could not find the problem.

Frequent Visitor

More than 2 simultaneous recordings?

The X1 has just become available in my area for existing customers and I'm trying to decide if I should upgrade from my existing Comcast DVR. Is there any chance there will be a software update to allow more than 2 simultaneous recordings? To get the X1 I would have to give up the promotion I'm on and thats the feature that would make the difference.

Problem Solver

Re: X1 Forum

I wonder if those who have lost the ability to change the video output resultion (and had it automatically lowered to 720P by default) are all running the February 7, 2013 update, or perhaps another one? You can quickly tell by going to the settings gear icon in the XFINITY main menu, and then going to the last About section (and the last line there should have the update date).

Also, perhaps it's related to particular TVs that are connected to the (updated) X1 boxes? For example, perhaps only 3D-capable televisions, and/or a particular manufacturer, like Samsung, etc.?
Regular Visitor

Re: X1 Forum

I have the March 2nd update on my three boxes. I have two new (2011 and 2012 Samsung LEDs) and one older (Panasonic Plasma) set. All have lost the output resolution setting and are stuck on 720.

Regular Contributor

Re: More than 2 simultaneous recordings?

kmand...sorry but have you read this forum at all?  seriously, if you watch alot of tv why would you want to switch now?  and i am not sure i would be so decieved about the 03/xx update.  comcast is very weird and just because one person thinks its great does not mean this update has or will be pushed to every BETA area that has it.  i dont like to be a gloomy gus, but think.  wait for the ONE (LOL) red light and more tuners.  why ruin your experience?  SORRY KARAT, I DO HAVE AN OPINION and am a paying comcast customer for many years.

Regular Contributor

recording light!

This morning I noticed a red light on the front of my X1 box. I looked closer and it's the recording light. I had to run off to work so I'm not 100% sure it was actually scheduled to record something at the time, but it's quite plausible. I don't know what version of the STB software I have--I'll have to check tonight. 

Regular Contributor

Re: recording light!

Cool to hear about the light.

 

Since the March update, the DVR functionality seems much better. It records when it should. When i delete a show the percentage used seems to adjust. While a show is recording, i can turn it on part way and look at it.

 

I'm also noting that it claims after four hours of non-use it goes into energy saver mode. I'm not sure I can confirm this is happening. 

 

Also, it still has really nosiy fans (second box, same effect) I've showeved it way back in my media furniture to cut the noise. The result is that I really like having RF control, but would not see the red recording light even if it was working. 

 

Nice to have been part of such a big beta test. I wonder when i'll get my incentive check. Smiley Happy

Regular Contributor

Re: recording light!

Just checked, the recording light works!!!  Hopefully they'll fix the guide, so you can skip a full day ahead.

 

     Jerry

Bronze Problem Solver

Re: recording light!

I have the 3/2 update on my X-1 box and both the recording light and the "time-on feature while off" are activated.  In addition I have the ability to select 1080P output resolution.

Regular Contributor

Re: X1 Forum


@acheck981 wrote:

Another issue...it doesn't seem that I can have over 100 series set to DVR.

 

My wife and I fancy a lot of programming and we leave the series on the DVR even if the series isn't playing now so we ensure we catch it when it comes back.

 

Any reason behind the limitiations?


Acheck981 - I've escalated this question. I am not aware of any limitation/cap for series recording. I will send you a PM to gather account specific information. Thank you


I am a Retired Official Comcast Employee.
I no longer actively support the Xfinity Forum.
We ask that you post publicly so people with similar questions
may benefit from the conversation.
Was your question answered?
Mark a post as the Best Answer!
Regular Contributor

Re: X1 Forum

I also have a series in my priority manager labeled as "Not Available" and it will not allow me to delete it. I have no clue what it is.
Regular Contributor

Re: X1 Forum


@gschwartzman wrote:

I have three X1 boxes and all have lost the ability to change output resolution. Unfortunately, all are now on 720p despite the fact that my TVs are all 1080p. Had a tech come out today but could not find the problem.


gschwartman - I sent you a PM to collect some account level information. Thanks


I am a Retired Official Comcast Employee.
I no longer actively support the Xfinity Forum.
We ask that you post publicly so people with similar questions
may benefit from the conversation.
Was your question answered?
Mark a post as the Best Answer!
Regular Contributor

Re: X1 Forum


@C_DM wrote:
I wonder if those who have lost the ability to change the video output resultion (and had it automatically lowered to 720P by default) are all running the February 7, 2013 update, or perhaps another one? You can quickly tell by going to the settings gear icon in the XFINITY main menu, and then going to the last About section (and the last line there should have the update date).

Also, perhaps it's related to particular TVs that are connected to the (updated) X1 boxes? For example, perhaps only 3D-capable televisions, and/or a particular manufacturer, like Samsung, etc.?

C_DM - I have escalated this issue and our team is investigating the cause / resolution. Stay tuned. 


I am a Retired Official Comcast Employee.
I no longer actively support the Xfinity Forum.
We ask that you post publicly so people with similar questions
may benefit from the conversation.
Was your question answered?
Mark a post as the Best Answer!
Bronze Problem Solver

Re: X1 Forum

ComcastKaraT:

 

When the output resolution on the X-1 box is set to 1080P does the box upscale the resolution to 1080P?  Or does the box pass the channels broadcast resolution (720P/1080i) along?

 

Thanks for all your help.

Problem Solver

Re: recording light!

Yeah, it looks like there was an update (at least a server/cloud type) last night that, probably among at least a few other things, got the record light to function on the box.

Still seeing the issue with the video resolution though on my side--the resolution changed with the previous update to 720P and the option to change resolution is no longer present in device settings. Hopefully there'll be an update for the box itself that will address it sometime soon.
Regular Visitor

Re: Unhappy X1 users


@aguiar0016 wrote:

I know a lot of people here are not happy with the X1 service but why not just change the X1 box out for the other DVR in your area? If it bothers you that much.



Is that possible?  How does one go about that, can I just bring my X1 box to the nearest Comcast store and exchange it?  Or do I have to call Comcast and have a tech come? 

Regular Contributor

Re: More than 2 simultaneous recordings?


@sammsterling wrote:

kmand...sorry but have you read this forum at all?  seriously, if you watch alot of tv why would you want to switch now?  and i am not sure i would be so decieved about the 03/xx update.  comcast is very weird and just because one person thinks its great does not mean this update has or will be pushed to every BETA area that has it.  i dont like to be a gloomy gus, but think.  wait for the ONE (LOL) red light and more tuners.  why ruin your experience?  SORRY KARAT, I DO HAVE AN OPINION and am a paying comcast customer for many years.


So, samm - how are the X1 boxes working for you?  Ours have mostly worked well - a few glithes, but not bad.  The old style boxes which weren't perfect either.

We did get the mentioned updates (Atlanta) - the recording light is working now (no indication of what is being recorded though as far as I can tell unless we comb through the guide to find it).

 

At any rate, it sounds like you are not liking your X1 boxes so much - maybe the new updates will work well for you too.

Regular Contributor

Re: X1 Forum


@gschwartzman wrote:

I have the March 2nd update on my three boxes. I have two new (2011 and 2012 Samsung LEDs) and one older (Panasonic Plasma) set. All have lost the output resolution setting and are stuck on 720.


Are those 1080p sets?  We have an old 1080i Samsung connected to a Denon AVR that is connected to the X1 and another Sony 1080i TV connected to an X1 - both now have the recording light feature.  We have never had an update that took away the video resolution setting - which is a good thing because our old Samsung set will not tolerate any other setting than 1080i.

Regular Contributor

Re: More than 2 simultaneous recordings?


@kmand wrote:

The X1 has just become available in my area for existing customers and I'm trying to decide if I should upgrade from my existing Comcast DVR. Is there any chance there will be a software update to allow more than 2 simultaneous recordings? To get the X1 I would have to give up the promotion I'm on and thats the feature that would make the difference.


Do you have Triple Play?  You probably have to have that - at least it used to be a condition.  If you don't, there may be a decent promo on that - we got a really good deal on it about a month ago and that's what prompted us to check out the X1 Box (sales rep mentioned them).  We ordered them about a week later - there was no difference in the promo pricing other than that we had to pay $30 for a technician to come out and install the new boxes.

All other things being, unless you like the idea of the features and issues mentioned, you can't record more than two shows - although I think you can record two and watch a 3rd live (perhaps) - so there may be no value for you especially if you have to end up paying more.  Better to wait for a new promo or until additional tuners are enabled - a feature that has, by the way, not been promised.
Silver Problem Solver

Re: More than 2 simultaneous recordings?

Yes you can bring your x1 in and get a different dvr that actually works.

 

yes you can record two shows and watch a third with x1.  

Contributor

Re: X1 Forum

@kamand. Look at this way, the option to watch a live channel or video ondemand while recording two shows is nice, plus the box overall is a quicker box compared to the current dvr, you also get more hard drive space compared to older models (500gb or more depending on area) , and u don't have to get x1 boxes on every set if u choose not to.
Contributor

Re: X1 Forum

My red record light is also working now.
Also my TV is set to 1080i. No resolution setting problem.
Regular Contributor

Re: X1 Forum

I have a recording light too! I wonder what was done because one of my DVR boxes already had the March 2nd build but no recording light.  There was a 4:30am push to my box.

 

No resolution issues.  I have always had the option in that menu.  When my first box went to the March 2 build it was stuck on 720p.  I could switch it to 1080p and by the output never actually changed.  Another device reset and I could have full control back.

 

Next major annoyance is the lack of ability for 2 live TV buffers to be active.  The dual tuner function of the old Moto boxes allowed this.  Oh and I cant not mention the FAN NOISE! Smiley Sad


Also, tonight my DVR space was ~50% consumed.  Once I went through and erased all the deleted items, I was down to 32%.  That took a few minutes as there were many shows to erase.  Can we get a simple "Erase All" option in that menu??

New Poster

Re: X1 Forum

Can I upgrade from my old bix silver box to the new one for free?

Regular Contributor

Re: X1 Forum


HD-Tech wrote:


Also, tonight my DVR space was ~50% consumed.  Once I went through and erased all the deleted items, I was down to 32%.  That took a few minutes as there were many shows to erase.  Can we get a simple "Erase All" option in that menu??


I've shared the 'erase all' suggestion with the DVR product manager. Thanks, HD-Tech


I am a Retired Official Comcast Employee.
I no longer actively support the Xfinity Forum.
We ask that you post publicly so people with similar questions
may benefit from the conversation.
Was your question answered?
Mark a post as the Best Answer!
Frequent Visitor

Re: X1 Forum

I live in voorhees nj and received the march 2 update but still no recording light also. I did find that the clock stays on even when the dvr box is off