Community Forum

X1 Forum

Regular Visitor

Re: X1 Forum

ComcastKaraT -

 

I would like to make a guide suggestion. When displaying sporting events within the guide, it would be helpful if it would show the teams playing without having to scroll to the event and wait for the popup. You could show the teams next to the show title, but in a smaller font. I thought my old boxes did this, but I may be mistaken.

 

Another suggestion is to make one of the remote buttons a TV input button. This is a big need!

 

I have been experiencing many of the same issues others have noted: channel logo with sound only and no picture, lagging when changing channels (especially when using the last functionality), DVR page blank even though we know there are recordings, among other things. I just received an update and I am hopeful these issues will be resolved.

 

I am curious as to how Comcast is pricing the X1 service for people. I changed my plan from HD Premier to HD Complete which includes the AnyRoom DVRs. However I got the X1 boxes instead and I am being charged individually for each box. Does this seem correct?

Regular Contributor

Re: X1 Forum


@PatrickJC wrote:

So there was a new software build on Feb 7th?  Comcast, was this tested at all before being released?  Is there a way to back out of this?  I was wondering why this had been working fine since the Fall and only now was observing these constant problems.

 

 


I suspect there are changes to the backend services too - independent of the boxes and that also affects us. Just a guess.

Regular Contributor

Re: X1 Forum


@cstillman wrote:

ComcastKaraT -

 

I would like to make a guide suggestion. When displaying sporting events within the guide, it would be helpful if it would show the teams playing without having to scroll to the event and wait for the popup. You could show the teams next to the show title, but in a smaller font. I thought my old boxes did this, but I may be mistaken.

 

Another suggestion is to make one of the remote buttons a TV input button. This is a big need!

 

I have been experiencing many of the same issues others have noted: channel logo with sound only and no picture, lagging when changing channels (especially when using the last functionality), DVR page blank even though we know there are recordings, among other things. I just received an update and I am hopeful these issues will be resolved.

 

I am curious as to how Comcast is pricing the X1 service for people. I changed my plan from HD Premier to HD Complete which includes the AnyRoom DVRs. However I got the X1 boxes instead and I am being charged individually for each box. Does this seem correct?


Thanks for your feedback, cstillman. I shared your suggestions for Sport events in the guide & the Remote input button with the product management team. We hope to thave the bugs resolved as soon as possible. 

 

Re: billing question - The regional markets may have different pricing strategies. I am not familiar with billing information. I recommend that you reach out to 1-800-XFINITY for further information. 


I am a Retired Official Comcast Employee.
I no longer actively support the Xfinity Forum.
We ask that you post publicly so people with similar questions
may benefit from the conversation.
Was your question answered?
Mark a post as the Best Answer!
Contributor

Re: X1 Forum


@cstillman wrote:

ComcastKaraT -

 

I would like to make a guide suggestion. When displaying sporting events within the guide, it would be helpful if it would show the teams playing without having to scroll to the event and wait for the popup. You could show the teams next to the show title, but in a smaller font. I thought my old boxes did this, but I may be mistaken.

 

Another suggestion is to make one of the remote buttons a TV input button. This is a big need!

 

I have been experiencing many of the same issues others have noted: channel logo with sound only and no picture, lagging when changing channels (especially when using the last functionality), DVR page blank even though we know there are recordings, among other things. I just received an update and I am hopeful these issues will be resolved.

 

I am curious as to how Comcast is pricing the X1 service for people. I changed my plan from HD Premier to HD Complete which includes the AnyRoom DVRs. However I got the X1 boxes instead and I am being charged individually for each box. Does this seem correct?


@cstillman,

 

What I do i highlight the event and hit the info button it will give you the game description and depending on sport the win/loss record.

 

I'm also on the same package so the X1 doesn't cost me anything more or less compared to what i was paying.

Contributor

Unhappy X1 users

I know a lot of people here are not happy with the X1 service but why not just change the X1 box out for the other DVR in your area? If it bothers you that much.

Contributor

Multiple X1 Issues

I have had a lot of problems since I got my X1 box, some of them have been resolved.   Does anyone have any feedback (Comcast) ?

 

  • Series recordings would not work - seemed to be caused by the low pass filter that the technician installed right onto the cable box. The filter is supposed to be installed outside of the house to bloc the MOCA networking over the cable wires from leaving your house. Once I removed the filter and restarted and power cycled the X1 box, everything worked fine. This took over a week to get resolved and I figured it out on my own. (Resolved)
  • Channel numbers on the Xfinity website show 000, 217, 232 and 233 which do not exist (Not Resolved)
  • Can not schedule recordings using the website or iOS app intermittently.  The iOS app worked the other day and now it does not. (Not Resolved)
  • The box taking 5 - 10 seconds to show the information and be able to play some recorded shows. Sometimes it doesn't allow me to play a recorded show at all.  (Not Resolved)
  • The box said I had no recordings.  After rebooting the box, my recordings showed up.  I know other people have had this issue.  This has occurred a few times (Not Resolved)
  • The overlay that shows the channel name or says DVR will not go away without rebooting.  This had happened like three times in the last week.  If something is recording and you want to watch something else, this is a problem. (Not Resolved)
Regular Visitor

Re: X1 Forum

I came home today and noticed my box was displaying the time while its off, which it wasn't doing before. When I turned on my cable I realized my output is now at 720, and now the option to change the resolution is gone.  I've tried resetting my box, and the option is still gone.  This is a huge dealbreaker for me. I don't remember signing up to be a beta tester 

Regular Contributor

skip 30 seconds?

In another, now-closed thread, NorCalChewy posted instructions for programming the X1's remote (the XR2) to skip ahead 30 seconds instead of 5 minutes using the Page Up button. I followed those instructions a few months ago with success. After using the software reset (in the settings menu) tonight, the Page Up button is back to a 5-minute skip. I can't get the instructions to work to restore the 30-second skip. I press exit three times and then when I type 0030 it just tries to change to channel 30. 

 

Anyone else having this problem? Anyone know a way to get back the 30-second skip? 

 


@NorCalChewy wrote:

 

I followed this.  You don't get a confirmation or anything, but all of a sudden it works.  Looks like you lose the 5 min forward skip, which sucks, but I use the 30 second skip way more often.  Haven;t seen a way to keep both.

 

--------------------------------------

 

the page up button (pg) is set by default to skip ahead 5 minutes. you can reprogram the box itself so that a page up command will instead skip ahead 30 seconds. from the xfinity xr2 remote, press "Exit" button 3 times, the press "0030".

then try the xfinity xr2 remote, start playing a recording, press "pg up" button. it should now skip 30 seconds. you can then go into your harmony remote and customize your settings for the PVR. assign "PageUp" function to "Skip Forward" button. 

 

 

from this link:

http://forums.logitech.com/t5/Harmony-Remotes/Harmony-One-Xfinity-PX001ANM-Cable-Box/td-p/842012/pag...

 

 




Regular Contributor

Re: skip 30 seconds?


@ebow wrote:

In another, now-closed thread, NorCalChewy posted instructions for programming the X1's remote (the XR2) to skip ahead 30 seconds instead of 5 minutes using the Page Up button. I followed those instructions a few months ago with success. After using the software reset (in the settings menu) tonight, the Page Up button is back to a 5-minute skip. I can't get the instructions to work to restore the 30-second skip. I press exit three times and then when I type 0030 it just tries to change to channel 30. 

 

Anyone else having this problem? Anyone know a way to get back the 30-second skip? 

 


Never mind, silly me. It's important to note what NorCalChewy wrote, "You don't get a confirmation or anything". This means that even though it's showing you the option to change to channel 30, the instruction was probably processed. In my case, I got my skip back! I'm leaving my post up, though, so others can benefit from it. 

Regular Contributor

Re: X1 Forum


@darkromeo wrote:

I came home today and noticed my box was displaying the time while its off, which it wasn't doing before. When I turned on my cable I realized my output is now at 720, and now the option to change the resolution is gone.  I've tried resetting my box, and the option is still gone.  This is a huge dealbreaker for me. I don't remember signing up to be a beta tester 


 

 

 

I had this problem too.  I set it to what I wanted (1080p60, presumably same for you) and then did a software reset and it worked.

Regular Visitor

Re: X1 Forum

I agree with the comments about the "You have too many recordings" pop-up.

 

I know when I have more than 80% full, I have no issues with it deleting things on the DVR when this happens. That's why I've set the important series to "Save until I Delete" and the rest to "Delete when Space Is Needed". I'm EXPECTING this to happen. I don't need a pop-up what feels like every five minutes, or last night every time I delete a recording, to remind me of this.

 

If this pop-up had a little checkbox, like the pop up for the sports app, that would allow me to choose to never see it again, that would be great.

New Poster

Re: X1 Forum

I too continue to have the issues with the loss of video while still having audio.  It seems to happen every night between 9:30-10:00.   THis is getting frustrating as constantly resetting the box is getting annoying.  I really hope that they resolve this soon.  When I called Comcast yesterday the person I talked to knew nothing about it.   Just power cycled again and it is still not working.  Making another call to complain now......

Regular Contributor

Re: X1 Forum


@kballsy wrote:

I too continue to have the issues with the loss of video while still having audio.  It seems to happen every night between 9:30-10:00.   THis is getting frustrating as constantly resetting the box is getting annoying.  I really hope that they resolve this soon.  When I called Comcast yesterday the person I talked to knew nothing about it.   Just power cycled again and it is still not working.  Making another call to complain now......


 

Did you call the regular Comcast support number (1-800-XFINITY)? Someone posted this number in another thread, which is supposedly a special X1 support number: 877-896-8678. I can't vouch that it's dedicated to only X1 support (I didn't ask), but I called once and the person who helped me seemed familiar with the X1 box and typical problems for it. 

Regular Contributor

Re: X1 Forum

I just noticed that my box now has a new firmware load, which is dated March 2nd. I'm hoping this will resolve many of the issues we have been experiencing. 

 

Its a drag Comcast is not more transparent about when and what software they are pushing out. Even their second level tech support has no idea...and are sounding quite frustrated about it when I speak with them about it. 

Highlighted
New Poster

Re: Multiple X1 Issues

I have two X1 boxes. The one we use the most is having all of the issues you described, including the ultra-frustrating station logo for channels with sound of the program, but no picture.  The only thing that gets the picture back is a hard reset, and sometimes that doesn't work.  On multiple occasions I have had to hard reset the box three, four or five times before it worked again.

 

My storage also seems to be filling up rapidly, even though we have watched and/or deleted many programs.  The first three weeks, we recording non-stop and the capacity never seemed to get higher than 20%...at week six now, and each day this week it has increased by about 10% (now at 74%).  I cleared nearly 20 hours of shows last night, and cancelled all recordings for today just to see what it did...still went up.  I tried a hard reset and nothing happened.  I previously tested erasing the "deleted" programs, and that  didn't affect the capacity (as many have pointed out)...but something is going on.  

 

I have had a couple bugs with the second box, nothing major, starting to think the main box is defective

Regular Contributor

Re: X1 Forum

Received the new code build on my DVR and 2 HD boxes overnight.

 

Honestly I must be lucky - I haven't experienced any issues lately with any of my boxes other than a little choppy video from time to time on certain HD channels (Food Network primarily).

 

Hope the new build resolves things. Just be glad you don't have FIOS - it would take them 6 months to push out a code update. Personally, I'm amazed at the quickness that Comcast is putting out updates.

Regular Contributor

Re: X1 Forum


@darkromeo wrote:

I came home today and noticed my box was displaying the time while its off, which it wasn't doing before. When I turned on my cable I realized my output is now at 720, and now the option to change the resolution is gone.  I've tried resetting my box, and the option is still gone.  This is a huge dealbreaker for me. I don't remember signing up to be a beta tester 


darkromeo - follow up on your resolution comment. What is missing from your Settings? The drop down menu to change the option, or the entire resolution section?

 

You should be able to navigate to it through Settings -> Device Settings -> Video Display -> Output Resolution.


I am a Retired Official Comcast Employee.
I no longer actively support the Xfinity Forum.
We ask that you post publicly so people with similar questions
may benefit from the conversation.
Was your question answered?
Mark a post as the Best Answer!
Regular Contributor

Re: X1 Forum


@thesalzereffect wrote:

I agree with the comments about the "You have too many recordings" pop-up.

 

I know when I have more than 80% full, I have no issues with it deleting things on the DVR when this happens. That's why I've set the important series to "Save until I Delete" and the rest to "Delete when Space Is Needed". I'm EXPECTING this to happen. I don't need a pop-up what feels like every five minutes, or last night every time I delete a recording, to remind me of this.

 

If this pop-up had a little checkbox, like the pop up for the sports app, that would allow me to choose to never see it again, that would be great.


thesalzereffect - great suggestion! i sent this to the DVR product manager. 


I am a Retired Official Comcast Employee.
I no longer actively support the Xfinity Forum.
We ask that you post publicly so people with similar questions
may benefit from the conversation.
Was your question answered?
Mark a post as the Best Answer!
Regular Contributor

Re: X1 Forum


@kballsy wrote:

I too continue to have the issues with the loss of video while still having audio.  It seems to happen every night between 9:30-10:00.   THis is getting frustrating as constantly resetting the box is getting annoying.  I really hope that they resolve this soon.  When I called Comcast yesterday the person I talked to knew nothing about it.   Just power cycled again and it is still not working.  Making another call to complain now......


kballsy - Unfortunately, I do not have information regarding the timing of the 'sound, no video' fix, but please know the X1 team is aware of the issue and working to resolve it ASAP. 


I am a Retired Official Comcast Employee.
I no longer actively support the Xfinity Forum.
We ask that you post publicly so people with similar questions
may benefit from the conversation.
Was your question answered?
Mark a post as the Best Answer!
Regular Contributor

Re: Multiple X1 Issues


@MeatAssassin wrote:

I have had a lot of problems since I got my X1 box, some of them have been resolved.   Does anyone have any feedback (Comcast) ?

 

  • Series recordings would not work - seemed to be caused by the low pass filter that the technician installed right onto the cable box. The filter is supposed to be installed outside of the house to bloc the MOCA networking over the cable wires from leaving your house. Once I removed the filter and restarted and power cycled the X1 box, everything worked fine. This took over a week to get resolved and I figured it out on my own. (Resolved)
  • Channel numbers on the Xfinity website show 000, 217, 232 and 233 which do not exist (Not Resolved)
  • Can not schedule recordings using the website or iOS app intermittently.  The iOS app worked the other day and now it does not. (Not Resolved)
  • The box taking 5 - 10 seconds to show the information and be able to play some recorded shows. Sometimes it doesn't allow me to play a recorded show at all.  (Not Resolved)
  • The box said I had no recordings.  After rebooting the box, my recordings showed up.  I know other people have had this issue.  This has occurred a few times (Not Resolved)
  • The overlay that shows the channel name or says DVR will not go away without rebooting.  This had happened like three times in the last week.  If something is recording and you want to watch something else, this is a problem. (Not Resolved)

MeatAssassin - I am going to send you a PM to gather some information in order to resolve/trouble shoot your issues. 


I am a Retired Official Comcast Employee.
I no longer actively support the Xfinity Forum.
We ask that you post publicly so people with similar questions
may benefit from the conversation.
Was your question answered?
Mark a post as the Best Answer!
Regular Contributor

Re: X1 Forum

All 3 of my X1 DVR's get so laggy and slow at random times especially in the evening. Some examples clicking on DVR recordings is so slow and takes sometimes a few minutes for the info and watch button to display. Also deleting recordings also takes a few minutes before they are deleted if at all. Also have seen the channel logos get stuck on the screen with no video and just sound when changing channels. Also fast forwarding sometimes gets stuck. Also set recording not being recorded sometimes.
This seems to have been happening ever since I had the X1 boxes installed back on January.25,2013
Anyone else here have lots of issues like this?
I had a Comcast tech here at the house yesterday and they replaced a wire in the back yard. They said it was all chewed up and had water in it thanks to the F-ing squirrels. And the tech said this was most likely the reason for all the boxes being laggy. Well the lag was back again last night so the new wire did not help the issue at all.
Is comcast aware of these laggy issues with the X1 boxes.
I am in the Philadelphia area and was thining maybe there is a problem with the network in this area?
When the X1 box is working fast without the slowness I like it a lot but I am seeing way to many times during the day when the bosx gets so laggy and slow it hard to use it without wantingto throw the remote into the tv.
 
New Poster

Re: X1 Forum

Per darkromeo's problem

 

I have the same problem... Once i get to the setting for Video Display the only option is for Zoom (cant control that either) the output resolution selections are gone

New Poster

Re: X1 Forum

Has anyone else experienced an issue with the X1 DVR flat out not recording an episode one week for a series that is set up with a season pass?  This happens even if there is no conflict.  Also, there is no way to remove or modify a season pass through the set top box.  I've been experiencing a majority of the other issues with X1 that are mentioned in this thread as well, does Comcast have any plan to fix these issues and to notify their customers when that will happen?  I agree that we all seem to be Beta testers for X1.  We should be getting paid for our feedback instead of paying more for this service.  I'm located in the Philadelphia region and have been using X1 for two months.

Tags (2)
Regular Contributor

Re: X1 Forum


@PSUMattDE wrote:

Received the new code build on my DVR and 2 HD boxes overnight.

 

Honestly I must be lucky - I haven't experienced any issues lately with any of my boxes other than a little choppy video from time to time on certain HD channels (Food Network primarily).

 

Hope the new build resolves things. Just be glad you don't have FIOS - it would take them 6 months to push out a code update. Personally, I'm amazed at the quickness that Comcast is putting out updates.


I was a Verizon FIOS customer for 2 years and while their updates were not as frequent...they also did not have a broken product.

 

No need to update/fix something if it isn't broken.

Regular Contributor

Re: X1 Forum


@BCar1son wrote:

Has anyone else experienced an issue with the X1 DVR flat out not recording an episode one week for a series that is set up with a season pass?  This happens even if there is no conflict.  Also, there is no way to remove or modify a season pass through the set top box.  I've been experiencing a majority of the other issues with X1 that are mentioned in this thread as well, does Comcast have any plan to fix these issues and to notify their customers when that will happen?  I agree that we all seem to be Beta testers for X1.  We should be getting paid for our feedback instead of paying more for this service.  I'm located in the Philadelphia region and have been using X1 for two months.


I just noticed Survivor did not record for me Wednesday.  I checked the guide earlier in the day to find conflicts and there were none...Never recorded.

Regular Contributor

Re: X1 Forum

Another issue...it doesn't seem that I can have over 100 series set to DVR.

 

My wife and I fancy a lot of programming and we leave the series on the DVR even if the series isn't playing now so we ensure we catch it when it comes back.

 

Any reason behind the limitiations?

Regular Visitor

Re: X1 Forum

Output resolution is missing from the video dispaly option.  Happened the same day my clock started to display while being off. 

Regular Contributor

Re: X1 Forum

Ah well. Even with the newer March 2nd code, I just had a couple of minutes of logo/sound, but no picture. I switched to a non HD channel and got picture. Switched back to HD and it was fine again. Sigh. 

 

Watching TV is comcast's core business. This is really amateurish. 

New Poster

Re: X1 Forum

I live in the south Jersey area and have the same issues as you and everyone else. Last night a new issue: DVR space went from 6% used to 51%. I had 6 shows recorded.
Valued Contributor

Re: X1 Forum

any updates on when x1 will be available in the pittsburgh region? I called the 800-comcast number but they had no idea what I was talking about.

New Poster

Re: X1 Forum

I am having some issues since the box displays the clock with the power off.

 

  • The resolution on the box keeps resetting from 1080p60 to 720p.
  • When I am watching live televison, I sometimes cannot rewind or fast forward.
  • When scrolling across the guide, it sometimes start scrolling uncontrollably left or right across days and times.

Some other issues I've had since switching to x1:

  • When I press "Info" while watching a show, or on the guide, I wish it would display the year the episode was originally aired.
  • When I edit a Series Recording, only some shows allow me to edit a recording to record only on a particular channel.
  • The Scheduled section in the DVR menu shows repeat recordings even though only new episodes is selected for a series.
  • I wish there were a way to go forward an entire day while searching.
  • The guide is definitely slow and lags a split second when I use the remote.

Please help! Thank you.

Regular Contributor

Re: X1 Forum


@Mjcphd wrote:
I live in the south Jersey area and have the same issues as you and everyone else. Last night a new issue: DVR space went from 6% used to 51%. I had 6 shows recorded.

Has that problem cleared itself up? Mine was showing 50-something % when it should have been in the 30s. Lasted for a day or two. Then suddenly this evening it was back down to 30-some percent. 

New Poster

Why doesn't X1 actually delete my deleted recordings

I have the X1 DVR and while I have deleted most of my recordings, they just show as "Deleted" list and don't actually "erase" and my DVR still shows 81% full.

New Poster

Will there be an update for the X1?

I thought it would be easier for Comcast to do updates on the X1 because it's all online, but I'm DYING to get the DVR conflict notice back! It's pointless to have a DVR if stuff doesn't record when you want it to. It also doesnt search for another time that the same episode is available. I love my X1, but if this could be fixed, it would make me feel like my expensive comcast bill is worth it.

Regular Contributor

Box Lag During Primetime

Kara-

I noticed some posts on DSL Reports that people were seeing serious lag in the menus ironically during prime time hours lately.

 

Well, I saw it first hand last night. Around 8:30 Eastern, tried to watch a program recorded on the DVR. Literally took minutes to access the list, select the program, and then watch it.

 

Never witnessed this before last night.


Please pass this on to the development team.

Thanks.

Regular Visitor

X1 a 1+1/2 tuners - When will the X1 become a 2 tuner box????

The x1 allows 2 recordings.  BUT not the pausing of 1 tuner, switching to the second tuner for a while, and returning to the original, paused, tuner to continue watching from where you paused.  You must be joking.... It should be clearly stated that the x1 is not the same as the 2 tuner boxes we are all used to for the past 5 years or so.  A big waste of time.... Going back to the past and my venerable 2 tuner box.

Silver Problem Solver

Re: X1 a 1+1/2 tuners - When will the X1 become a 2 tuner box????

the x1 has a ton of issues but does have 3 tuners so you can tape two things and watch a third.  Why dont you just record both shows in stead of going back with the pause feature?  or is it because you are alrady taping things while trying to do that.  

Frequent Visitor

red recording indicater light

I just received the x1 box. It records ok but the red indicater light that shows on the front of the dvr that it is recording does not light up.what is wrong

Silver Problem Solver

Re: red recording indicater light

If you look right above your post you will see the official x1 thread.   If you read there you will see that, that feature is not in that box along with a whole bunch of others.   You will also see all the other issues you will encounter. 

Regular Visitor

Re: X1 a 1+1/2 tuners - When will the X1 become a 2 tuner box????

My son just told me exactly what you said!!!  It works fantastic!!!   Love it!!!!  Thanks for the reply!!!

Problem Solver

Re: X1 Forum


@ComcastKaraT wrote:

@darkromeo wrote:

I came home today and noticed my box was displaying the time while its off, which it wasn't doing before. When I turned on my cable I realized my output is now at 720, and now the option to change the resolution is gone.  I've tried resetting my box, and the option is still gone.  This is a huge dealbreaker for me. I don't remember signing up to be a beta tester 


darkromeo - follow up on your resolution comment. What is missing from your Settings? The drop down menu to change the option, or the entire resolution section?

 

You should be able to navigate to it through Settings -> Device Settings -> Video Display -> Output Resolution.


With one of the more recent updates (one that seems to be dated February 7, 2013) it seems that the whole video resolution selection is not even there in the Video Display section of Device Settings.  Only the Zoom drop-down menu is there and nothing else--there's no way to change the resultion, and the resolution isn't even listed in the device information (it's just blank).

 

The television set itself started to display the resultion as being 720P as of that update, even though I've had it configured as 1080P for a long time before that.

 

I'm not sure if there was a more recent update--as someone seems to have mentioned one dated March 2, 2013--and, even if there was, if that update addresses this resolution issue.  Any ideas as to how to actually change the resultion and/or if there is or will be an update that addresses this issue?

Contributor

Re: X1 Forum

We can add to the list.

 

The time did not adjust last night and restarting the box had no effect.

 

Tom

Regular Visitor

Clock on XG1-P

Is there a way to set up the XG1-P so that the clock stays on while the box is powered off?  Currently, the display is blank when the box is off.

Frequent Visitor

Re: X1 Forum

I just received the x1 box and noticed that when it is recording the recording light on the front of the box does not light up. It does record...is this a general issue?

Contributor

Re: X1 Forum

please search.  old news.

 

Regular Contributor

Re: X1 Forum

I can't wait until they have fixed all these bugs so I don't have to keep getting emails from this board. Hope springs eternal....

Regular Contributor

Re: X1 Forum

Kara- Please tell us what was fixed in the new March 2nd build? No recording light still. You would think the programming team could fix that in about 5 minutes if they really wanted to.
Silver Problem Solver

Re: Clock on XG1-P

you should ask that in the x1 thread which is right above your post.

Regular Contributor

Re: X1 Forum

maybe it's time for COMCAST to team up with TIVO then these problems might be fixed!!! I posted earlier that we(your comcast customers) deserved some answers!!! Unless some answers are given I want nothing to with the X1 GOING TO SAVE SOME MONEY AND BUY A TIVO I have waited long enough for more tuners, hard space that is all COMCAST should be worried about SCREW THE APPS!!! GET THESE PROBLEMS SOLVED TIVO, DISH, AND DIRECT TV ARE SO WAY AHEAD OF YOU !!

Regular Contributor

Re: X1 Forum


@thoma wrote:

We can add to the list.

 

The time did not adjust last night and restarting the box had no effect.

 

Tom


I did not notice first thing this morning, but now at 3pm EDT the box's clock is showing the correct time for me.