Community Forum

TiVo V53 Error

Contributor

TiVo V53 Error

I found an old solved topic (see link below) that describes my problem. Can someone check my cable card downlink? My Channel List Received is reading "NO"-

http://forums.xfinity.com/t5/Non-X1-Service/Re-Tivo-Premiere-Elite-Missing-random-channels-V53-error...

Also, the chat representative said my signal was reading "gray" or something, indicating that the signal strength was not optimal (probably related to the V52 issues, but that's a separate problem). Appointment is scheduled for that issue, but I'd like to resolve this V53 issue before then. Please help

Tags (1)
Official Employee

Re: TiVo V53 Error


Cydeweyz wrote:

I found an old solved topic (see link below) that describes my problem. Can someone check my cable card downlink? My Channel List Received is reading "NO"-

http://forums.xfinity.com/t5/Non-X1-Service/Re-Tivo-Premiere-Elite-Missing-random-channels-V53-error...

Also, the chat representative said my signal was reading "gray" or something, indicating that the signal strength was not optimal (probably related to the V52 issues, but that's a separate problem). Appointment is scheduled for that issue, but I'd like to resolve this V53 issue before then. Please help


Apologies for the issue and the experience that you described above. I have escalated your issue to the right teams so that we can get all of your subscribed channels for you on your TiVo. That team will review your account and contact you directly.

 

I do see that there was some ongoing and planned maintenance in your area that might be a contributing factor here. I would hold on to the scheduled appointment on 9/24 for now until you hear from our advanced repair team  

 

Thanks for your patience.

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!
Contributor

Re: TiVo V53 Error

Is there a number I can call that can help resolve the V53 errors this evening? Or can someone just fix the issue without me needing to be in front of the TV?
Official Employee

Re: TiVo V53 Error


Cydeweyz wrote:
Is there a number I can call that can help resolve the V53 errors this evening? Or can someone just fix the issue without me needing to be in front of the TV?

Apologies. Someone is expected to contact you today. Thanks for your patience. 

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!
Contributor

Re: TiVo V53 Error

I guess it's not shocking that techs are so unfamiliar with TiVo boxes, but in the end, all is well again. Made some changes to the cable junction box on the street and replaced the cable card.  Only a few channels I still can't get. Of those, only AXS is of any importance. 

 

V53 Errors Resolved on converted mpeg4 (H.264) channels
734
745
746
751
770
774
798
803


V52 Low Signal Errors Resolved "except" channels with ***
706
707
709
715
717
742
764*** AXS is the last remaining channel I wish I could get
765***
770
773***
783
804
805
806
810*
813*
814
815***
822***

 

 

Tags (1)
IMG_3945.JPG
Official Employee

Re: TiVo V53 Error


Cydeweyz wrote:

I guess it's not shocking that techs are so unfamiliar with TiVo boxes, but in the end, all is well again. Made some changes to the cable junction box on the street and replaced the cable card.  Only a few channels I still can't get. Of those, only AXS is of any importance. 

 

V53 Errors Resolved on converted mpeg4 (H.264) channels
734
745
746
751
770
774
798
803


V52 Low Signal Errors Resolved "except" channels with ***
706
707
709
715
717
742
764*** AXS is the last remaining channel I wish I could get
765***
770
773***
783
804
805
806
810*
813*
814
815***
822***

 

 


Apologies. I have asked the team to review your account again so that we can get all of the subscribed channels working for you. Thanks for your continued patience.  

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!
Contributor

Re: TiVo V53 Error

I may just dump the TiVo once the XFINITY 4K box comes out. What's the timeframe look like for the release?
Contributor

Re: TiVo V53 Error

Here's a fresh batch of V53 errors that popped up this week. I suspect these are newly converted mpeg4 channels changed over after the weekend. When the tech swapped cable cards on Saturday, that fresh pairing may have been what fixed the previous V53 error problem. Instead of swapping cable cards again, can Support just remotely un-pair, then re-pair my existing cable card to see if that brings the channels below back to life?

V53 Errors as of 9/28
743
755
761
767
771
772
787
789
794
795
796
Official Employee

Re: TiVo V53 Error


Cydeweyz wrote:
Here's a fresh batch of V53 errors that popped up this week. I suspect these are newly converted mpeg4 channels changed over after the weekend. When the tech swapped cable cards on Saturday, that fresh pairing may have been what fixed the previous V53 error problem. Instead of swapping cable cards again, can Support just remotely un-pair, then re-pair my existing cable card to see if that brings the channels below back to life?

V53 Errors as of 9/28
743
755
761
767
771
772
787
789
794
795
796

Apologies. I have shared the information above with the teams working your specific issue.

 

The V53 error messages are typically indicative of a localized signal issue. I have also looped in our local technical team and the technician who was out to your location on Saturday. 

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!
Contributor

Re: TiVo V53 Error

That's correct. When the mpeg2 HD channels started turning mpeg4, I'm getting the V53 error on just those recently converted. I received a voicemail from a supervisor today, so hopefully he can help me test this cable card pairing fix without me having to wait for another tech appointment.

Contributor

Re: TiVo V53 Error

A Supervisor had my cable card unpaired then paired again while I was at work. When I came home, all channels that were showing a V53 error are back. The few I've checked are now showing (H.264) in the TiVo Diagnostics screen, instead of MPEG-2. So looks like I may have to have this cable card pairing process done each time until all the channels are converted to MPEG-4.

Official Employee

Re: TiVo V53 Error


Cydeweyz wrote:

A Supervisor had my cable card unpaired then paired again while I was at work. When I came home, all channels that were showing a V53 error are back. The few I've checked are now showing (H.264) in the TiVo Diagnostics screen, instead of MPEG-2. So looks like I may have to have this cable card pairing process done each time until all the channels are converted to MPEG-4.


I don't think that you will have to do the card pairing process again. You should be able to rescan the channels via the TiVO settings and the TiVO will automatically detect MPEG4 on any new set of channels.

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!
New Poster

Re: TiVo V53 Error

I am having the same issue with my new (built 4/26/17) TiVO Bolt 1T box.  I have been working with TiVo and Comcast now for three weeks and still get the V53 error on ALL channels.  I have tried two CableCards, had two Comcast techs come out to try to fix the issue and spent several hours on the line with TiVO and Comcast and still no resolution.  I am at the point of sending my Bolt back to TiVO as I am so frustrated.  I do not have this issue on the Xfinity X1 box.  Can you help me???

Contributor

Re: TiVo V53 Error

sarahehill3 wrote:

I am having the same issue with my new (built 4/26/17) TiVO Bolt 1T box.  I have been working with TiVo and Comcast now for three weeks and still get the V53 error on ALL channels.  I have tried two CableCards, had two Comcast techs come out to try to fix the issue and spent several hours on the line with TiVO and Comcast and still no resolution.  I am at the point of sending my Bolt back to TiVO as I am so frustrated.  I do not have this issue on the Xfinity X1 box.  Can you help me???


I cannot. There was no simple solution. I went thru many cable cards over the years. The latest V53 issue I started this thread for may have been related to the mpeg4 conversion. Whatever the case, the issue was resolved and I have all my channels after the mpeg4 conversion was complete in my area and cable card pair/unpair/config/reconfig was done.