Community Forum

TiVo Bolt and AMC channel

Contributor

TiVo Bolt and AMC channel

Over the last week I have noticed that that the AMC channel has a weird intermittent buzz noise. I have checked my signal strength and all looks good. Other channels don't appear to have a similar issue. Any ideas what this could be or a solution? It is repeatable when recording and replaying to recreate the noise in the same location so I don't think it is a DVR issue.
Official Employee

Re: TiVo Bolt and AMC channel

It’s going to possibly be one of two things, a possible issue with the frequency AMC is coming in on or a possible issue with your TiVo using that frequency. Neither can be troubleshoot remotely.

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Contributor

Re: TiVo Bolt and AMC channel

Well I took a look at my cable modem stats tonight and noticed my signal might be a little off there too. This happened a couple of years ago where the cable modem signal showed high power levels and cable channels started to drop off. Last time Comcast tried to blame my TiVo and ultimately it was not the case. It was equipment in the street that was faulty. I don't believe it is the TiVo. It also appears to get worse when the weather gets colder. I believe my post for that issue still is archived on the forums. Hope that I don't have to play this game again with Comcast.
Official Employee

Re: TiVo Bolt and AMC channel

If you want a tech out let us know

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Most Valued Poster

Re: TiVo Bolt and AMC channel

I also noticed this from AMC HD channel while watching a recorded episode of the The Walking Dead ( Sunday 10/28/2018 ) There was somekind of Buzzing noise through the entire episode. I use a Tivo Bolt+ in zip code 08054 ( Comcast of Garden State, NJ ). Thought maybe my soundbar was breaking but then I watched something else I recorded on Showtime HD and there was no issue.

Contributor

Re: TiVo Bolt and AMC channel

I don't believe I need a tech at my house because it is not the TiVo that is the issue. I checked today and AMC is still the only channel doing it. My signal was stronger today with the slightly warmer weather. Thanks @tstack for also noticing this issue. I checked several other channels that I don't want usually watch and none of them have audio issues like AMC.
Contributor

Re: TiVo Bolt and AMC channel

@HeathW also posted in the channels forum that he is having the same issue with AMC.
Most Valued Poster

Re: TiVo Bolt and AMC channel

Issue of the Buzz or almost like beep noise is still occurring with AMC HD Saturday afternoon 11/3/2018 with zip code 08054.
Regular Contributor

Re: TiVo Bolt and AMC channel

I replied on another thread, but it's not your Tivo ... the AMC issue is affecting a lot of folks.  I'm im the Philly area and I'm getting the AMC audio issues on my X1 box and my HD-DTA.  I also talked with a few people in my area and they all have the same issue as well.  I tuned to AMC a few minutes ago and it's still happening.  It doesn't affect many commercials which makes me think it's related to how the AMC feed is getting distributed.

 

My guess is either Comcast doesn't feel the issue is big enough to fix, or they currently don't know how to correct the issue.  

New Poster

Re: TiVo Bolt and AMC channel

I have been seeing the same thing over the last week exclusively on AMC using a XG1-A DVR.
New Poster

Re: TiVo Bolt and AMC channel

Ours is doing same thing. We DVR'd it and you can hear the annoying noise through whole episode. Last week also.
New Poster

Re: TiVo Bolt and AMC channel

Same thing in 80922
Contributor

Re: TiVo Bolt and AMC channel

Nothing from Comcast since I first posted about it last week.  There are a couple of threads on this issue.  I have couple of co-workers who also noticed it this past weekend.  

Expert

Re: TiVo Bolt and AMC channel


@jpav wrote:

Nothing from Comcast since I first posted about it last week.  There are a couple of threads on this issue.  I have couple of co-workers who also noticed it this past weekend.  


It seems to be more than just a TiVo Bolt issue. Many on linear cable and other sources are having the same problem. A number of them close to my location. However; I don't have the issue with AMC audio on any linear channels using my Cisco RNG1590N. I have checked AMC channels a number of times in the last two weeks without ever finding a problem.


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Most Valued Poster

Re: TiVo Bolt and AMC channel

Watched the latest episode of The Walking Dead from 11/4/2018 and still heard the "Buzz or Beeping" noise during the show with AMC HD with zip 08054.

Contributor

Re: TiVo Bolt and AMC channel

Any chance we get someone from Comcast to look at this issue?  Haven't seen a post since @ComcastAndrew responded in the beginning.   

New Poster

Re: TiVo Bolt and AMC channel

Having the same buzz on AMC in 06416. I first noticed the issue on 11/4.

Most Valued Poster

Re: TiVo Bolt and AMC channel

Watched The Walking Dead from Sunday ( 11/11/2018 ) recording still had the buzz or beep noise through the entire episode. I'm using a Tivo Bolt on Comcast of Garden State, NJ system.

New Poster

Re: TiVo Bolt and AMC channel

I have been noticing that noise on the AMC channel for a couple weeks now. I only use XFinity equipment for my home but even when streaming that Channel Through the app I get the same noise
Official Employee

Re: TiVo Bolt and AMC channel

Hi @sd2jersey

 

Thank you for using the forums to bring this to our attention. I can have a tech out if you'd like. Please send me a message by clicking on my name, "ComcastChe" then click send a message. In the body of this message please verify your first and last name, and the name of the account holder if it's different than yours. 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: TiVo Bolt and AMC channel

No thanks I don't need a tech...it's only the AMC channel. I am also an employee.
I refer to the noise as alien monkey sounds. It's coming from the broadcaster I just wish they would figure it out
Official Employee

Re: TiVo Bolt and AMC channel

Ok, sounds good. I just wanted to eliminate any frequency issues if we needed to. If you change your mind or if this becomes too much of an issue, please let us know so we can look further into this for you. Thanks for being apart of the team. Happy holidays. 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: TiVo Bolt and AMC channel

Thanks and happy holidays to you and your family as well