Community Forum

Programs suddenly in Spanish??

New Poster

Programs suddenly in Spanish??

Why do I suddenly get some programs in Spanish on the TV which does not have the main box? I can look at a program in one room in English and then change to another room and there it is in Spanish. I have noticed it on channel 2 and 38 and after 10 PM, but it has happened several times.

Gold Problem Solver

Re: Programs suddenly in Spanish??

Try hitting the "Lang" button on the box.
New Poster

Re: Programs suddenly in Spanish??

I have the same problem. Programs are  suddenly in Spanish even though TV is set for English. What?

New Poster

Re: Programs suddenly in Spanish??

I have the same problem, but I don't have a box because it is not the main TV.  The main Box is out in the living room.  This only started to happen since I bought a new TV, but it isn't the TV because it doesn't even have a feature to switch languages. 

Silver Problem Solver

Re: Programs suddenly in Spanish??

mario

On that new tv look on the tv remote for a button labeled SAP. Try pressing that to see if anything changes.

 

New Poster

Re: Programs suddenly in Spanish??

This keeps happening in my daughter's room.  It happens every night at 8pm, but only on a few channels (sadly 1 is her favorite channel).  We got a new TV and it's still happening!

Official Employee

Re: Programs suddenly in Spanish??


CraftyJIS wrote:

This keeps happening in my daughter's room.  It happens every night at 8pm, but only on a few channels (sadly 1 is her favorite channel).  We got a new TV and it's still happening!


Without knowing all of the specifics in your situation, you may want to try these options:

 

If you have a DTA, and your remote control has a LANG button on it, press it. 

 

 

If you have an HD or SD full cable box:

Most low or no audio issues can be corrected by setting the Optimal Stereo output of the cable box.

 

Here are the steps: 

Press the Menu button twice on your remote control. 
Select Setup.
Select Audio Setup
Under the Optimal Stereo setting, choose "Select to Optimize" and press OK/Select on the remote control

 

The audio settings on your cable box may have accidentally been changed:

 

 

Press the Menu button twice on the Comcast Universal Remote Control.

A new screen below will appear, with the top-left option automatically selected. Use the down-arrow key (above the Info button) to navigate to Setup and press OK/Select (the center key on the remote control in the middle of the 4 arrow/directional buttons).

Use the down-arrow key (above the Info button) to navigate to Audio setup and press OK/Select.


The Default Audio Track will default to the first option–Channel default–which which is always the channel’s main audio track (unless it was previously changed). 

  • Press the right-arrow navigation key to change the audio track.  Changing this selection will instantly change the audio.
    1. Press once for English
    2. Press twice for Spanish (Español) OR to activate Video Description (DVS)
    3. Press three times for French (Français)
    4. Press four times for Portuguese (Portugues).
    5. Then press the Exit button (above the Volume button) to resume program viewing

Please note: These audio options can only be heard if the program provider or cable channel is providing that additional audio option.

 

If the above does not help, look at the remote control for your TV set (not your cable box) as the language settings may have been accidentally changed  (sometimes labeled as MTS or SAP).