Community Forum

'Hidden' Diagnostics Menu Not Coming Up

Frequent Visitor

'Hidden' Diagnostics Menu Not Coming Up

 

There is a 'hidden' diagnostic menu (blue) for comcast cable boxes and others. It is usually accessed by turning off the box and pressing menu or guide/help buttons and it gives info on resolution and other HD settings for the box. I was always able to bring it up but now can't, on BOTH of my boxes. EIther get a black screen or 'not supported.' I already talked to 3 people on the phone who didn't have a clue about this. And when they start telling you to check the connections, you know it's time to hang up. Anyone ever have this issue and how to fix? Comcast tech support is Useless.

After I posted this I jsaw there are a ton of issues/questions on here that get 0 replies...oh well.

New Poster

Re: 'Hidden' Diagnostics Menu Not Coming Up

Me too. I have an RNG 150N and cannot access the cable box menu using the XR2, version R1.

Gold Problem Solver

Re: 'Hidden' Diagnostics Menu Not Coming Up


Barry1007 wrote:

Me too. I have an RNG 150N and cannot access the cable box menu using the XR2, version R1.


Do you have the X1 system or Legacy Cable?

New Poster

Re: 'Hidden' Diagnostics Menu Not Coming Up

Based off the infomation above, seems like it's Legacy.

Frequent Visitor

Re: 'Hidden' Diagnostics Menu Not Coming Up

I don't have X1 and I have Comcast cable.

Silver Problem Solver

Re: 'Hidden' Diagnostics Menu Not Coming Up

For Motorola boxes, you hit OK or OK/Select within 2-3 seconds of turning it off for the full diagnostics. For configuration (resolution, etc...), you hit MENU when it's off (no time limit.)

Frequent Visitor

Re: 'Hidden' Diagnostics Menu Not Coming Up

For Arris X1gv4, hidden menu is:

 

Hold XFINITY button for 5 seconds, Tap Down arrow 2 times, Tap 2 on the remote keypad.

x1gv4 diag menu.JPG

 

Official Employee

Re: 'Hidden' Diagnostics Menu Not Coming Up

2 year old thread closed