Community Forum

HDHomeRun PRIME only getting limited basic channels in channel scan

Frequent Visitor

HDHomeRun PRIME only getting limited basic channels in channel scan

It seems like this happens to me every six months or so where a bunch of channels disappear from my channel scan on both of my HDHomeRun devices, and the technicians that I talk to at 877-405-2298 suggest that there's a problem with my signal levels, cable cards, or other stuff that isn't the root issue. They always make me have a technician come to my house who is unable to solve the problem. Eventually I escalate until I find the right person on the phone who is able to fix my issue by somehow reauthorizing my cable cards.

 

I get exactly the full set of limited basic channels to appear on my channel scans for both devices. All of the limited basic channels tune in fine and my internet service is fine. All channels that aren't limited basic stopped working sometime between 9am and 11am Friday, May 11. Can someone from Comcast who knows about cable cards please help me?

Frequent Visitor

Re: HDHomeRun PRIME only getting limited basic channels in channel scan

The technician came today to check the signal and he said it was fine. Once again I seem to be stuck and nobody can help me. Is there anyone from Comcast here that can help me?

Official Employee

Re: HDHomeRun PRIME only getting limited basic channels in channel scan


@mstjohn wrote:

It seems like this happens to me every six months or so where a bunch of channels disappear from my channel scan on both of my HDHomeRun devices, and the technicians that I talk to at 877-405-2298 suggest that there's a problem with my signal levels, cable cards, or other stuff that isn't the root issue. They always make me have a technician come to my house who is unable to solve the problem. Eventually I escalate until I find the right person on the phone who is able to fix my issue by somehow reauthorizing my cable cards.

 

I get exactly the full set of limited basic channels to appear on my channel scans for both devices. All of the limited basic channels tune in fine and my internet service is fine. All channels that aren't limited basic stopped working sometime between 9am and 11am Friday, May 11. Can someone from Comcast who knows about cable cards please help me?


Apologies for the issue and the experience that you described above.


I can tell you that there is definitely a localized signal level issue. Multiple tools are telling us that. I have looped in our advanced repair team and our local Chicago management team for awareness as more should have been done at the recent technician visit. Not sure if that is the root cause but something that we would want to rule out.

 

Someone on our advanced repair team will reach our to you directly. Thanks for your patience. 

Highlighted
Frequent Visitor

Re: HDHomeRun PRIME only getting limited basic channels in channel scan

The technician is here now and says the signal is ok now, but I'm still experiencing the same issue where I'm still only getting the limited basic channels in the channel scan. Can someone help troubleshoot further?
Frequent Visitor

Re: HDHomeRun PRIME only getting limited basic channels in channel scan

The person that the technician is talking to now is stating that my channel package was changed on May 11 and that I shouldn't be getting any channels other than limited basic, which is clearly inaccurate, since the https://customer.xfinity.com website says I have the following package:

 

X1 Starter Double Play

Bundle Includes Digital Starter, Streampix, TV Box and Blast! Internet

140+ Channels

 

Once again, I seem to be stuck in this endless loop of CSRs that don't know how to solve the problem, and they now seem to be making things up to come up with an explanation.

Frequent Visitor

Re: HDHomeRun PRIME only getting limited basic channels in channel scan

To make sure that I've covered all bases, I opened a ticket with SiliconDust. I received the following from support@silicondust.com:

 

The logs show that the CableCARD is reporting you're not subscribed to the channels in question. On some cable systems, the channel packages you subscribe to have to be added to both the account itself for billing purposes, and also separately to the CableCARD, because nothing is ever easy when dealing with cable providers. From what we've seen of this in the past, some providers can correct this by manually adjusting the packages associated with the card. Others they just have to blow away the entire account and rebuild it from scratch.

Official Employee

Re: HDHomeRun PRIME only getting limited basic channels in channel scan


@mstjohn wrote:

To make sure that I've covered all bases, I opened a ticket with SiliconDust. I received the following from support@silicondust.com:

 

The logs show that the CableCARD is reporting you're not subscribed to the channels in question. On some cable systems, the channel packages you subscribe to have to be added to both the account itself for billing purposes, and also separately to the CableCARD, because nothing is ever easy when dealing with cable providers. From what we've seen of this in the past, some providers can correct this by manually adjusting the packages associated with the card. Others they just have to blow away the entire account and rebuild it from scratch.


Apologies again and thanks for the detail provided above. I am working directly with our cable card team on this who are taking another look at your account. Apologies that this is taking as long as it is taking. Thanks for your continued patience.  

Frequent Visitor

Re: HDHomeRun PRIME only getting limited basic channels in channel scan

A man named Tracy from Comcast here in Chicago contacted me this morning and told me that they had me in the wrong head end and that the probelm is now fixed. I ran channel scans on both of my devices, and I'm now getting all of the expected channels. Thanks to everyone who helped to resolve my issue.

Official Employee

Re: HDHomeRun PRIME only getting limited basic channels in channel scan


@mstjohn wrote:

A man named Tracy from Comcast here in Chicago contacted me this morning and told me that they had me in the wrong head end and that the probelm is now fixed. I ran channel scans on both of my devices, and I'm now getting all of the expected channels. Thanks to everyone who helped to resolve my issue.


Thanks for your patience and persistence here on this. Glad to hear that things are working much better.