Community Forum

CableCARD & HDHomeRun Prime not receiving channel list (VCT 0)

New Poster

CableCARD & HDHomeRun Prime not receiving channel list (VCT 0)

Hi There,

 

I'm having the same issue as others with my new HDHomeRun not receiving the channel list where VCT = 0.  I'm in Pompano Beach, Florida, can someone from Comcast perform the necessary reset to get it working as has been done for others?

 

Here are the details of my HDHomeRun and CableCARD:

CableCARD ID: 000-040-581-892-3
Host ID: 064-320-721-061-5
Data: 140-537-892-86

UnitAddress: 000-00405-81892-204
Card S/N: MA1016ZJUD81
eCM MAC: Unknown
Host MAC: 00:18D:31D:0A
Host Type: One-way

CableCARD Status
Card Manufacturer Motorola
Card Authentication success
Card Validation none
3DES encryption supported
 
OOB Frequency 75.250 MHz
OOB Lock 2.048 Mbps
Signal Strength 100% (3.4 dBmV)
Signal Quality 100% (38.1 d
 
Channel List none

 

 Network Setup

OOB Mode:  OOB  GTC:  OOB
2-Way:  Unknown 
Rx RF Freq: 75.25-NT  LKC: 75.25N
Tx RF Freq: ---.--  Power: --
RF-OOB Status:  IDLE
EMM ID/PID:  1/0x1503
VCTID: 10  OOB Msgs:  4684
  VCT:OOB-rate: 2
  NIT: 196   XAIT: 0
  NTT: 297   CVT: 0
  STT: 33   EAS: 0
Full Tx:  0 Full Rx: 0  

 

System Log
19700101-00:00:00 System: reset reason = power on
19700101-00:00:01 CableCARD: M-CARD inserted
19700101-00:00:04 System: network link 1000f
19700101-00:00:05 System: network link down
19700101-00:00:05 CableCARD: Motorola card (0000:0625)
19700101-00:00:05 CableCARD: authentication status: authentication in progress
19700101-00:00:05 CableCARD: authentication status: authentication success, validation needed
19700101-00:00:08 System: network link 1000f
19700101-00:00:09 System: ip address obtained: 192.168.10.183 / 255.255.255.0
20181201-13:06:32 CableCARD: time changed from Thu Jan 01 00:00:57 1970 to Sat Dec 01 13:06:32 2018

 

New Poster

Re: CableCARD & HDHomeRun Prime not receiving channel list (VCT 0)

Looks like we're in the exact same boat. Have you called in to the CableCard support number? (1 877 405 2298) I haven't had any luck with phone support but maybe you'll get lucky. So far, phone support has attempted to send every activation signal in the book without success, then either opened a ticket and promising a resolution in 24 hours or suggested that the hardware is broken (which I will be able to disprove further when my second DVR arrives.). At this point I'm considering asking for a refund since it's been a week and I'm still unable to watch TV.

New Poster

Re: CableCARD & HDHomeRun Prime not receiving channel list (VCT 0)

I had some time today so I called the Comcast Cable Card support number and they were able to determine that my account had not been properly set-up when they issued the Cable Card to me.  It took about 10 mintues to get and agent and then another 10 minutes to fix the account and send the activation and valdiation signals.   Now I have a VCT=1 and the HDHomeRun setup app is scanning the channels.  

 

Here's how everythign ended up once the issue was resolved:

Status
Card Authentication success
Card OOB Lock success
Card Validation success
CableCARD Status
Card Manufacturer Motorola
Card Authentication success
Card Validation success
3DES encryption supported
 
OOB Frequency 75.250 MHz
OOB Lock 2.048 Mbps
Signal Strength 100% (2.5 dBmV)
Signal Quality 100% (38.3 d
 
Channel List cablecard-oob

CableCARD(tm) Status

Man: Motorola Uptime: 0000 00:08
HW: 0537971002  Boot:  03.25
FW* 06.25 E 05/01/12 07:16
FW  05.23 - --/--/-- --:--:--
Unit Address: 0x00026B3B04
            000-00405-81892-204

DL State:  RECEIVING 07.17
Left: 511 Rcvd: 208 Rate: 695
Last Error: NONE
REPORTBACK

Network Setup

OOB Mode:  OOB  GTC:  OOB
2-Way:  Unknown 
Rx RF Freq: 75.25-NT  LKC: 75.25N
Tx RF Freq: ---.--  Power: --
RF-OOB Status:  IDLE
EMM ID/PID:  1/0x1503
VCTID:OOB Msgs:  1669
  VCT: 89 OOB-rate: 8
  NIT: 53   XAIT: 0
  NTT: 81   CVT: 0
  STT: 8   EAS: 0
Full Tx:  0 Full Rx: 0  

 

New Poster

Re: CableCARD & HDHomeRun Prime not receiving channel list (VCT 0)

Did you tell them anything in particular to get them to realize what the problem was? I've called at least 5 or 6 times now and it's always the "resending activation signals" dance for 30 minutes before they give up... Did they say exactly what the issue was?