Community Forum

CableCARD & HDHomeRun Prime not receiving channel list (VCT 0)

Highlighted
Regular Visitor

CableCARD & HDHomeRun Prime not receiving channel list (VCT 0)

As a lot of people on this forum I have the usual issue VCT = 0 on my HDHomerun Prime.

I called the phone support who told me if it's green, it means it work on their side.

 

On the SiliconDust troubleshooting page they say: "If the VCTID is something other than 0 but VCT/VCT Rcvd is 0, this indicates that the CableCARD has been configured incorrectly by the cable provider and is not receiving a channel lineup as a result."

 

I have no channel, the scan end really fast and say "Channels (0)"

 

I see a lot of posts on the forum about the issue but it seems to be resolved by Xfinity all the time.

On the phone they told me it's not their fault, that I should not trust internet reading, and that the forum is not accurate, etc...

If anyone has infos on how to fix this issue, let me know.

 

Thank you

 

Here are my info:

 

CableCARD ID: 000-012-718-781-3
Host ID: 064-321-370-959-2
Data: 162-017-348-58

UnitAddress: 000-00127-18781-059
Card S/N: MA0844CAAG31
eCM MAC: Unknown
Host MAC: 00:18D:32:7B:B4
Host Type: One-way

 

CableCARD Status
Card Manufacturer Motorola
Card Authentication success
Card Validation success
3DES encryption supported
 
OOB Frequency 75.250 MHz
OOB Lock 2.048 Mbps
Signal Strength 100% (6.4 dBmV)
Signal Quality 100% (39.6 d
 
Channel List none

 

   CableCARD(tm) Status

Man: Motorola Uptime: 0000 00:11
HW: 0469927002  Boot:  03.25
FW* 06.25 E 06/20/12 10:11
FW  05.23 - --/--/-- --:--:-- 
Unit Address: 0x0000C212BD
            000-00127-18781-059

DL State:  WAIT VCT MSG 07.17
Left: 0 Rcvd: 0 Rate: 0
Last Error: NONE

 

   Network Setup

OOB Mode:  OOB  GTC:  OOB
2-Way:  Unknown 
Rx RF Freq: 75.25-NT  LKC: 75.25N
Tx RF Freq: ---.--  Power: --
RF-OOB Status:  IDLE
EMM ID/PID:  1/0x1503
VCTID: 94  OOB Msgs:  296
  VCT: 0 OOB-rate: 2
  NIT: 10   XAIT: 0
  NTT: 10   CVT: 0
  STT: 1   EAS: 0
Full Tx:  0 Full Rx: 0 

 

 

Tags (2)
Official Employee

Re: CableCARD & HDHomeRun Prime not receiving channel list (VCT 0)

 

Sylvain_C, thanks for posting. I'll take a look at your channel line up issue and double check that the cable card is receiving the correct entitlements. 

 

I've seen your private message and will follow up there. 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Official Employee

Re: CableCARD & HDHomeRun Prime not receiving channel list (VCT 0)

OK, I sent another signal. Can you reboot the box one more time?


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Official Employee

Re: CableCARD & HDHomeRun Prime not receiving channel list (VCT 0)

.


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Regular Visitor

Re: CableCARD & HDHomeRun Prime not receiving channel list (VCT 0)

My probleme is fixed.

For all of you who have the same issue here is what happened for me:

  • I activated my card as the troubleshooting documentation says.
  • I had a VCTID number above 0 but VCT=0. According to the HDHomerun doc (https://www.silicondust.com/support/troubleshooting/#channel-scan-stops-immediately-with-no-channels...) it means that there is a issue on the provider side. "If the VCTID is something other than 0 but VCT/VCT Rcvd is 0, this indicates that the CableCARD has been configured incorrectly by the cable provider and is not receiving a channel lineup as a result. The provider will typically need to change the hub or headend setting associated with the card in their system. In the case of Comcast, this is not something that can be performed by a phone representative. Either the phone representative needs to escalate the issue to the local "
  • I call the support on (877)405-2298, the activation number they give us. The person I talked to told me everything is fine on their side and I surely did something wrong.
    • She told me I should open a ticket on SiliconDust support site.
    • I told her that I saw a lot of people with the same issue on the forum of Xfinity and it was always solved by someone from Xfinity.
    • Her response: I should not believe everything I read on internet and everything on their side is correctly configured so I should open this ticket with SiliconDust
  • I came on the forum to post my issue.
  • A Comcast employee tried a lot of things with me for two days (BTW thank you KenF (ComcastKenF)).
    • We tried multiple signals
    • Unpairing / repairing
    • Others signals
    • etc...
  • Nothing was working so the Comcast employee created a ticket with their tech team
  • In the end of the day I had no news from the tech team so I tried to call again on (877)405-2298 and they told me it must be because of the card and I should go to another store to change my cableCard, what I did but it was not the issue.
  • I finally got a call from the tech team
    • The tech guy told me it was fixed so I asked for more details, to understand why I had to go through all of this to make it work
    • Basically, the issue came from the routing, my services were not correctly routed on their side, it's a pretty common issue with cableCards.
    • It happens because cableCard are already programmed with a specific config when they leave the factory. Either you are lucky and it works or you are not and you will have an issue.
    • CableCARD are not really common so most of the Tier 1 people won't have the knowledge to understand what is going on.
    • Tier 1 people don't have the access to fix this problem, They must escaladate to Tier 2 
  • So now my card works properly with the HDHomerun

If you have this kind of issue, I recommend being patient, and you can call the tech team specialized in cableCARD on (888)824-8988

I hope this will help some of you, I had a lot of troubles to make this thing work so I thought it would be nice to explain a bit once it was fixed.

Sylvain

Official Employee

Re: CableCARD & HDHomeRun Prime not receiving channel list (VCT 0)

Sylvain, thanks for posting this! Glad the member of tech ops was able to resolve this for you. Post again if you need anything. 

 

KenF


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!