Community Forum

turn off auto reply

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Frequent Visitor

turn off auto reply

I set up auo reply on my email when i was going to be out for surgery. When I returnd, I turned it off auto reply but it is still sending the auto reply message.

How do I turn it off for good?

Expert

Re: turn off auto reply

Go into your settings and turn it off again.  Then sign out of the account, and close out your browser.  Start it up in a fresh session and see if that got your change to "take".



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Frequent Visitor

Re: turn off auto reply

I tried what you suggested but it didn't work.

The auto reply box is unchecked but it is still sending the auto reply message.

Thanks for trying.

Expert

Re: turn off auto reply

Ok then I am going to escalate this to the forum admins for follow-up.  What I described should have worked.  You should hear back from a Comcast employee here in this thread.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Frequent Visitor

Re: turn off auto reply

Thanks!

Frequent Visitor

Re: turn off auto reply

I found the problem!

 

I use Live Mail desktop client and I found that Xfinity had written a "Message Rule" in Live Mail that I had to delete. When I deleted it my email returned to normal.

 

Thanks for your help.

Expert

Re: turn off auto reply


@amntn wrote:

I tried what you suggested but it didn't work.

The auto reply box is unchecked but it is still sending the auto reply message.

Thanks for trying.


Also, just as a check, did you remove the message itself from the box?


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Frequent Visitor

Re: turn off auto reply

I found the problem!

 

I use Live Mail desktop client and I found that Xfinity had written a "Message Rule" in Live Mail that I had to delete. When I deleted it my email returned to normal.

 

Thanks for your help.

Official Employee

Re: turn off auto reply

 

@amntn wrote: I found the problem!

 

I use Live Mail desktop client and I found that Xfinity had written a "Message Rule" in Live Mail that I had to delete. When I deleted it my email returned to normal.

 

Thanks for your help.

 

Thank you for sharing your results here, have a good day. 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!