Community Forum

spam

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

spam

My email spam filter is turned off; I am the only user, and I am signed in when using email. There is one sender whose emails all go to the Spam folder instead of the In box. I cannot figure out why this is happening. What can I do to change this so that these emails stop going into the Spam folder.

Gold Problem Solver

Re: spam


@PaulinSF wrote: My email spam filter is turned off ... There is one sender whose emails all go to the Spam folder ...

Are you using an email program or app with your Comcast email? If not, double check your Spam settings. If spam filtering is turned off, then no messages should be directed to the Spam folder.

 

Comcast does not offer a way for customers to "unspam" an email address themselves, but their Security Assurance group might be able to fix this for you. Give them a call at 1-888-565-4329 (from http://constantguard.comcast.net/help/report-abuse/). Note that this is NOT one of the general customer service numbers. The first-line reps there are sometimes not very helpful. If so, be persistent, and keep at them until you get a satisfactory answer.

New Poster

Re: spam

No, I am not using an email app or program, just native Comcast email.

 

"If spam filtering is turned off, then no messages should be directed to the Spam folder." Exactly the source of my confusion. I have checked and re-checked, there is only one on-off setting that I can find, and it is definitely "off".

 

I appreciate the phone number. However, I'm going to wait to attempt to use it to see if anyone else here has a possible solution. I have a low tolerance for unhelpful "help" people.

 

Gold Problem Solver

Re: spam


@PaulinSF wrote: No, I am not using an email app or program, just native Comcast email. ...

It just occurred to me that an email filter could move messages to the Spam folder. You might check your filters (see https://www.xfinity.com/support/articles/spam-filters-and-email-blocking-new-experience, "Set Up Email Filters" about halfway down the page).

New Poster

Re: spam

Thank you for the suggestion. However, I have no email filters defined. I double checked this just now. I used to have three filters (none of which involved this particular sender) but I removed them at the same time that I disabled the spam filter (a couple of weeks ago). I have had several messages from this sender since then and they all go into the Spam folder. They even return there sometimes after I have put them into my In box (I haven't figured out yet what triggers this).

New Poster

Re: spam

Here's another oddball thing that happened. When I opened my email again this evening, the same email was back in my Spam folder -- I think it happens every time I close the application. But the odd thing is that after I clicked on the email, there was an icon at the top that I hadn't noticed before, that said "not spam." I clicked on it, while the email was selected, and the email disappeared. I don't mean that it got moved into the In folder or the Trash folder or any other folder that I could find. It just disappeared completely.

 

However, it will interesting to see if that fixes the issue with this sender always going to my Spam folder. I should get another message in another day or two, and I will update this string with what happens.

New Poster

Re: spam

Final message on this, as it has been resolved.

 

When I clicked the "not spam" icon, the message did actually go into my In folder (the view had to be refreshed to see it) but it did not stay there. I closed my email, and the next time I opened it the message was back in the Spam folder.

 

However, I did get another message from the same source, and this time it went directly into my In folder. Therefore:

 

Issue resolution: assuming you have no email filters and that you have Spam filtering turned off, when an email goes into your Spam folder anyway, 1) click the check box to highlight the email, 2) click the "not Spam" icon at the top. Future emails from that source will not go into the Spam folder. (If this proves not to be correct after all for future emails, I will be back to correct this information.)

Gold Problem Solver

Re: spam


@PaulinSF wrote: ... Future emails from that source will not go into the Spam folder ...

In my experience, Comcast's webmail simply doesn't work that way. It typically takes a LOT of clicking to "unspam" a sender.

New Poster

Re: spam

True, it hasn't been 100%, although it is much better. I'll keep clicking as needed.