Community Forum

port fwd through Xfi does not work

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Regular Visitor

port fwd through Xfi does not work

how can I un-link or make Xfi work?

Note: If you've previously set up a port forward from your Gateway's Admin Tool (http://10.0.0.1), you should see it listed in the xFi Port Forwarding settings. Once you access port forwarding, Bedtime Mode or pause/unpause a device through xFi, you will no longer be able to access similar features (port forwarding, block or scheduled block) through the Gateway's Admin Tool (http://10.0.0.1).

Official Employee

Re: port fwd through Xfi does not work

Hi, kcmusa108 - Are you getting an error message when you try to set up a port forwarding via xFi website or app? 

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!
New Poster

Re: port fwd through Xfi does not work

is this the stock answer? neither the app nor the xFi website work

Official Employee

Re: port fwd through Xfi does not work

 

Hello Freefromit2, please click on this link for step by step instructions on how to set up your port forwarding. If you still need assistance please reach back out to me here. 

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!