Community Forum

iPhones and iPad have lost our in-home WIFI following reboot of Xfinity router/modem

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

iPhones and iPad have lost our in-home WIFI following reboot of Xfinity router/modem

I recently rebooted our Xfinity router/modem as advised by Comcast in order to take advantage of new software upgrades, increased speeds, etc.

All went well EXCEPT for the fact that after the reboot our iPhones and our iPad can no longer "find" our WIFI.

The unusual thing is that following the reboot of the router/modem, our desktop iMac had no problem whatsoever finding our WIFI, the same with our wireless printer. It also easily found our WIFI.

Only our iPhones and our iPad are unable to find the WIFI in our house following a reboot of the Xfinity router/modem.

Any ideas, folks?

 

Expert

Re: iPhones and iPad have lost our in-home WIFI following reboot of Xfinity router/modem

Have you tried a network reset on the iOS devices? (General | Reset | Reset Network Settings)


The Experts are regular customers who volunteer their time helping other customers on the Forums and have been recognized by the community. For more information on the Expert Program, please click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as best answer!
New Poster

Re: iPhones and iPad have lost our in-home WIFI following reboot of Xfinity router/modem

Well, first, thanks for the reply!  Second, it worked! 👍🏻😁

Highlighted
Expert

Re: iPhones and iPad have lost our in-home WIFI following reboot of Xfinity router/modem

Excellent - remember to mark my answer as the solution so others can see it.


The Experts are regular customers who volunteer their time helping other customers on the Forums and have been recognized by the community. For more information on the Expert Program, please click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as best answer!
New Poster

Re: iPhones and iPad have lost our in-home WIFI following reboot of Xfinity router/modem

I’m a newbie at this.   This was my first experience.  You were my first responder.  

Please explain how to mark your answer as the solution.  

I will gladly do it as you solved my problem.  

Sorry to bother you. 

Expert

Re: iPhones and iPad have lost our in-home WIFI following reboot of Xfinity router/modem

No worries. There’s a line that says “Select this Answer" underneath every post. Pick the correct one and it will be marked as the Solution.

The Experts are regular customers who volunteer their time helping other customers on the Forums and have been recognized by the community. For more information on the Expert Program, please click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as best answer!