Xfinity plant
Community Forum
Xfinity globe

firefox and opera unable to log into secondary email account

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Regular Visitor

firefox and opera unable to log into secondary email account

bottome of the page:  "Performing a TLS handshake with  xfinity.

 

then after it tries a message at the bottom of the page:  Server Connection failed

 

 

Also when I can get in and on my primary account using Chrome:

 

!    ERROR

an unknown error occurred

 

this is a white box at the top of the page.  Then it goes away or I open a new tab and go in and I can suddenly continue.  this also happens while sending emails.  Or It just sits there and nothing happens with the email to get in.  This has been going on a good week now.

Expert

Re: firefox and opera unable to log into secondary email account

Did you try clearing browsing history?  Then close the browser and restart it in a fresh session.

Regular Visitor

Re: firefox and opera unable to log into secondary email account

Yes, I tried that several times and it didn't work.  I decided, to reset my chrome settings and that worked.  So?  I don't ujderstand but I can now get on YouTube.

Expert

Re: firefox and opera unable to log into secondary email account

OK, I don't understand what Youtube has to do with anything here.  But if you are able to access your email with Chrome, that tells me something else is going on with Opera and Firefox.  Are you updated to the latest versions of both?