Xfinity plant
Community Forum
Xfinity globe

emails disappearing before I can read them using imap with Windows Live

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Highlighted
Regular Visitor

emails disappearing before I can read them using imap with Windows Live

I switched my email account to imap from my pop account.  Now I see a lot of new emails appear quckly then disappear before I can read them.  I don't have any filters turned on but they disappear just the same.  They are not in the Trash or Junk folders.  Where do they go?  Any suggestions?

Gold Problem Solver

Re: emails disappearing before I can read them using imap with Windows Live

Do you have Windows Live set up to Leave a copy of messages on the server?

Do yiu any other devices, such as a smartphone or tablet?

Unless each device and email program is set to leave copies, they will be deleted.



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Regular Visitor

Re: emails disappearing before I can read them using imap with Windows Live

Yes, my Windows Live to leave a copy of my emails on the server.  Just spent last 30 minutes trying to get my Samsung table default email program changed to imap format but there is no support for it in that program.  I ended up deleteing that account.  I don't know if that was the problem or not.  I have to wait and see what happens.  I am using Xfinity's app on my Samsung tablet and it works fine.

 

On my desktop I am using the full version of Xfinity Connect, Windows Live email client, Google's Chrome browser, Windows 7 Home Premium OS.  I haven't cleared the browser cache lately but I plan to do that too.

 

I had Windows 10 OS on my desktop computer for a short time then return to Windows 7 and that's when all this trouble began.  When Windows 7 was restored all me email personal folders were gone.  After about 2 hours and the help of my son I was able to get all my folders back.  I was using the POP account when I tryed Windows 10..  The email worked fine in Windows 10 with no problems.