Xfinity plant
Community Forum
Xfinity globe

email will not open-loops back to start page

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

email will not open-loops back to start page

I cannot get to my email- I click on icon- it loops back to my start page.

Regular Contributor

Re: email will not open-loops back to start page

I get the same thing! It won't let me go to Xfinity Connect and always leads me to a blue screen!  When will Xfinity Connect be fixed? Cat Sad

Expert
Moved:

Re: email will not open-loops back to start page

Removed for viol posting guidelines----bypassing language filters.

New Poster

Re: email will not open-loops back to start page

email keeps going to blue screen and won't let me access my email.

Most Valued Poster

Re: email will not open-loops back to start page

I'm having the same issue as angeldeb82 and Jim.  Browsers on macOS and Windows platforms spin their wheels for awhile on the blue page, then the following message is displayed:

 

Proxy Error

The proxy server received an invalid response from an upstream server.
The proxy server could not handle the request GET /appsuite/api/comcast/openid.

Reason: Error reading from remote server

Contributor

Re: email will not open-loops back to start page

I get the same message. 

Proxy Error

The proxy server received an invalid response from an upstream server.
The proxy server could not handle the request GET /appsuite/api/comcast/openid.

Reason: Error reading from remote server

Most Valued Poster

Re: email will not open-loops back to start page

Whatever the issue was, it has apparently been resolved.