Community Forum

can not access one wbesite from my Xfinity Wifi at home, seems like a routing issue

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Diamond Problem Solver

Re: can not access one wbesite from my Xfinity Wifi at home, seems like a routing issue

Yes sir Bruce. They are in the web host's webspace !
Gold Problem Solver

Re: can not access one wbesite from my Xfinity Wifi at home, seems like a routing issue

I can reach the site ("Impressions on Life / The new role of a Systems Integrator"). When one customer cannot reach a site but others can, it usually means the site is blocking that customer's public Comcast IP. You might try asking the site's admins for help with this. You can look up your IP at "https://www.google.com/search?q=IP".

My trace looks like:

 


C>tracert -4 almaslamani.com
Tracing route to almaslamani.com [216.97.231.215] over a maximum of 30 hops:
   1    <1 ms    <1 ms    <1 ms  router1 [192.168.1.1]
   2      8 ms      7 ms      8 ms  96.120.9.181 [96.120.9.181]
   3      8 ms      9 ms      8 ms  te-0-6-0-0-sur02.york.pa.pitt.comcast.net [162.151.68.57]
   4      9 ms      9 ms      *        be-50-ar01.lancaster.pa.pitt.comcast.net [162.151.20.33]
   5    17 ms    17 ms    17 ms  be-34-ar01.mckeesport.pa.pitt.comcast.net [69.139.168.141]
   6    23 ms    26 ms    23 ms  be-7016-cr02.ashburn.va.ibone.comcast.net [68.86.91.25]
   7    22 ms    23 ms    23 ms  be-10130-pe04.ashburn.va.ibone.comcast.net [68.86.82.214]
   8    23 ms    32 ms    22 ms  ae4.er2.iad10.us.zip.zayo.com [64.125.12.145]
   9    24 ms    26 ms    25 ms  ae1.cr2.dca2.us.zip.zayo.com [64.125.20.121]
 10    87 ms    86 ms      *        ae27.cs2.dca2.us.eth.zayo.com [64.125.30.248]
 11    86 ms    87 ms    87 ms  ae3.cs2.iah1.us.eth.zayo.com [64.125.29.45]
 12    86 ms    86 ms    87 ms  ae26.mpr4.phx2.us.zip.zayo.com [64.125.31.255]
 13    86 ms      *          87 ms  ae0.mpr3.phx2.us.zip.zayo.com [64.125.27.12]
 14    87 ms    88 ms    91 ms  ae28.cs1.lax112.us.eth.zayo.com [64.125.31.252]
 15    87 ms    86 ms    86 ms  ae27.cr1.lax112.us.zip.zayo.com [64.125.30.185]
 16    86 ms      *          86 ms  ae3.mpr1.lax103.us.zip.zayo.com [64.125.20.226]
 17    88 ms    87 ms    87 ms  64.124.200.14.IPYX-076968-002-ZYO.above.net [64.124.200.14]
 18    87 ms    86 ms    87 ms  bowdi.lunarpages.com [216.97.231.215]
Trace complete.

Note that the trace reaches the target one hop beyond your trace.

Highlighted
New Poster

can not access one wbesite from my Xfinity Wifi at home, seems like a routing issue

Hi, 

I have a website hosted by lunarpages (almaslamani.com), I can access the site from my PC at home when tethering from my phone, but when I try connecting to my wifi at home from Xfinity it does not work.

 

I did a tracert and it looks like this:

Tracing route to almaslamani.com [216.97.231.215]
over a maximum of 30 hops:

  1     1 ms    <1 ms    <1 ms  router.asus.com [192.168.1.1]
  2    11 ms     9 ms    13 ms  96.120.5.237
  3    14 ms    12 ms    28 ms  68.85.91.93
  4    16 ms    11 ms    11 ms  96.108.151.69
  5    27 ms    10 ms    10 ms  ae-128-ar01.b0atlanta.ga.atlanta.comcast.net [96.108.151.41]
  6    14 ms    13 ms    13 ms  be-7725-cr02.56marietta.ga.ibone.comcast.net [68.86.93.125]
  7    14 ms    11 ms    10 ms  be-11486-pe03.56marietta.ga.ibone.comcast.net [68.86.85.254]
  8    14 ms    10 ms    11 ms  96-87-11-30-static.hfc.comcastbusiness.net [96.87.11.30]
  9   149 ms   213 ms   162 ms  ae28.cs2.iah1.us.zip.zayo.com [64.125.31.170]
 10   305 ms   302 ms   305 ms  ae26.mpr4.phx2.us.zip.zayo.com [64.125.31.255]
 11   132 ms   306 ms   305 ms  ae0.mpr3.phx2.us.zip.zayo.com [64.125.27.12]
 12   138 ms   306 ms   230 ms  ae28.cs1.lax112.us.eth.zayo.com [64.125.31.252]
 13   140 ms    62 ms   239 ms  ae27.cr1.lax112.us.zip.zayo.com [64.125.30.185]
 14   378 ms   305 ms   156 ms  ae3.mpr1.lax103.us.zip.zayo.com [64.125.20.226]
 15   131 ms   304 ms   304 ms  64.124.200.14.IPYX-076968-002-ZYO.above.net [64.124.200.14]
 16     *        *        *     Request timed out.

 

So can someone help?