Community Forum

arlo pro 2 base offline on my xfinity router

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

arlo pro 2 base offline on my xfinity router

my xfinity router drops my connection to the Arlo pro 2 base station any ideas why is this happening?

Expert

Re: arlo pro 2 base offline on my xfinity router

Some tips for improving WiFi performance;


http://corporate.comcast.com/comcast-voices/10-ways-you-might-be-killing-your-home-wi-fi-signal

 

http://forums.xfinity.com/t5/Your-Home-Network/Improve-Your-Wireless-Gateway-Home-Network/td-p/26276...

 



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Expert

Re: arlo pro 2 base offline on my xfinity router

Are you referring to the physical base station that is connected by Ethernet to your router or gateway or the camera itself which connects wirelessly to the base station or both?

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!