Xfinity plant
Community Forum
Xfinity globe

XFi won’t allow apostrophe in WPA

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

XFi won’t allow apostrophe in WPA

The XFi app won’t allow the use of an apostrophe in the WPA key when it is indeed a valid character.

Also, even though I changed the WiFi SSID in my C-XB3’s GUI page 2 days ago (using an apostrophe in the WPA), the Xfi app is still showing my old SSID.
0803FD97-D387-4436-8B80-94B66625BF86.png
Official Employee

Re: XFi won’t allow apostrophe in WPA

Hi, Natenbeckie - Awesome SSID name Smiley Happy We have a known issue with adding an apostrophe to Device Names on iOS devices. It could cause issues for changing network passwords as well. I was able to duplicate it on my iPhone, got the same error message. However, when I tried an Android smartphone - no error message popped up. As soon as I get more information, I will let you know.