Community Forum

Wrong device listed for Internet Service & Connection issues

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

Wrong device listed for Internet Service & Connection issues

There have been some connectivity issues with my family's internet service. I thought I might be able to see if there were any outages reported, so I logged into the family account and clicked the Manage Internet link. This took me to the page that shows the service we have (Blast!) and the cable modem that we own that is listed.

 

I noticed that it has an "Issue Detected" underneath the modem, but when I click the Status Center link next to it, it takes me back to the front page of the status page. This made me check if there was anything on that page to cause an issue.

 

The modem that it has listed is a Motorola SB6121, which we have not used for close to 3 years at this point. We had upgraded to a Motorola SB6183 and have been using that. I am not sure if this is one of the issues causing the connectivity problems or if it has something to do with the lines to the house.

Expert

Re: Wrong device listed for Internet Service & Connection issues

Start here;

 

https://forums.xfinity.com/t5/Your-Home-Network/Connection-Troubleshooting-Tips/m-p/1253575#M94474

 

https://forums.xfinity.com/t5/Your-Home-Network/Information-Requested-for-Connection-Related-Posts/m...



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!