Community Forum

Wifi Hotspot not working since thunderstorm on 9/5/17

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

Wifi Hotspot not working since thunderstorm on 9/5/17

I work in the 600 block of North 3rd Street in Reading, Pennsylvania. (Centre Park) area. I use the wifi hotspot while I'm at work, it fails to connect on my laptop or phone. I get a yellow cone when trying to connect and the laptop says network has changed when I try to pull up a webpage. Please Help..
Expert

Re: Wifi Hotspot not working since thunderstorm on 9/5/17

I'm going to try escalating this issue to the Comcast corporate employees that are available to these boards. You should get a reply here in your topic.



I am not a Comcast Employee.
I am a fellow customer, volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!
Official Employee

Re: Wifi Hotspot not working since thunderstorm on 9/5/17

Hi rcatal. I can assist with the hotspot you are having trouble with.

 

Please tell us a little more:

 

Can you confirm if the WiFi is accepting your username and password?

Are you able to join the Hotspot, and once connected, it fails to connect to the internet?

 

Thanks for the additional info.



I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!